[1] 2 >>> MLD-5.x / Systems / x86 Systeme (PC) / MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
 

Offline Antonius

  • Member
  • **
  • Posts: 82
    • View Profile
Hi,

steige gerade von "yavdr" auf "MLD 5.3 testing" um. Läuft alles super bis auf ein Detail:

Bei mir funktioniert das Feature "Bildschirm merken" nicht. Ich nutze als MLD-Basis "standard-shd-intel" auf einer Skylake CPU (G4400). Der Rechner (FUJITSU Desktop ESPRIMO P556) hat zwei Onboard Ausgänge:

- DVI (getestet mit HDMI-Adapter)
- Display-Port (getestet mit DVI-Adapter und daran den HDMI-Adapter von oben)

Wobei das pinzipiell egal ist. Ich kann jeweils auf einer der beiden Ausgänge ein einwandfreies Bild mit Ton erzeugen. Ich habe dazu den folgenden Artikel im MLD gefunden, der das Problem in eine ähnliche Richtung beschreibt: "MLD-5.x / Entwicklung / 5.3 ohne Monitor => xorg 100% CPU". Allerdings habe ich dabei kein "xorg 100% CPU" Problem.

Ich habe dazu weitere Tests durchgeführt und bin anfangs auch darüber gestolpert, dass das mit meinem AV-Receiver nicht funktioniert, jedoch mit einem angeschlossenen TV einwandfrei.

Meine Vermutung: Ich glaube der Unterschied ist, dass der Receiver im ausgeschalteten Zustand kein Signalinformationen liefert, während der TV im ausgeschalteten Zustand (eine Art Standby) auf dem HDMI-Port noch Signale liefert.

Folgende Testreihe verdeutlicht das Problem:

Konfiguration:
MLD mit angeschlossenem TV hochfahren, Xorg konfigurieren:
- VDR Refresh rate: 50Hz
- Haupt Bildschirm: HDMI-1 (das ist bei mir der DVI-Port mit angeschlossenem HDMI-Adapter)
- Bildschirm merken: anhaken
- Wiederholfrequenz: 50Hz
- Auflösung: Full HD
- Auflösung 2: Auto
- Spiegel Bildschirm: -
- "Speichern" drücken
Anschließend Rechner herunter fahren (Taste F12, habe noch keinen IR-Empfänger angeschlossen) und TV ausschalten (Roter Knopf auf der TV-Fernbedienung, also nicht vom Strom getrennt)

Test 1:
- Rechner bei ausgeschaltetem TV komplett hochfahren bis VDR mit XORG komplett gestartet ist
- TV einschalten: Bild und Ton sind da

Test 2:
- Rechner bei abgezogenen HDMI-Kabel hochfahren bis VDR mit XORG komplett gestartet ist
- TV einschalten: kein Signal

Ein Restart von Xorg behebt das Problem temporär. Erstaunerlicherweise kann ich das HDMI-Kabel dann auch an den anderen Videoausgang des Rechners anschließen und es kommt trotzdem ein Bild und Ton, obwohl fest der anderen Ausgang konfiguriert ist. Allerdings ist dann wird der "Haupt Bildschirm" dann mit einem "-" gekennzeichnet.

Ich habe mal ein Debug-Log hochgeladen. Der Code lautet: qYsacZ

Viele Grüße
Sascha
« Last Edit: April 19, 2017, 11:57:07 by Antonius »
MLD 5.4 stable - Fujitsu P556 (Intel G4400) / 4GB RAM / 4TB HDD / DVBSky S952 V3 Dual DVB-S2 / lirc IgorUSB
MLD 5.3 stable - Intel NUC5CPYH / 4GB RAM / 1TB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core
MLD 5.3 stable - Raspberry PI2
MLD 5.4 stable - Intel NUC6CAYH / 8GB RAM / 512 GB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core

Offline Antonius

  • Member
  • **
  • Posts: 82
    • View Profile
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #1 on: April 22, 2017, 08:48:12 »
Hat keiner eine Idee?
MLD 5.4 stable - Fujitsu P556 (Intel G4400) / 4GB RAM / 4TB HDD / DVBSky S952 V3 Dual DVB-S2 / lirc IgorUSB
MLD 5.3 stable - Intel NUC5CPYH / 4GB RAM / 1TB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core
MLD 5.3 stable - Raspberry PI2
MLD 5.4 stable - Intel NUC6CAYH / 8GB RAM / 512 GB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17575
    • View Profile
    • ClausMuus.de
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #2 on: April 22, 2017, 16:02:20 »
Hi,

wurde denn eine /etc/X11/edid.bin erstellt und hat die einen Inhalt?
Du kannst auch mal die Ausgabe von "xrandr -d :0 --props" posten.

Claus
« Last Edit: April 22, 2017, 16:06:25 by clausmuus »
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Antonius

  • Member
  • **
  • Posts: 82
    • View Profile
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #3 on: April 22, 2017, 16:37:04 »
Hi Claus,

Ausgangslage: Grafikausgang direkt am TV, MLD ist hochgefahren und liefert Bild und Ton. Zunächst keine edid.bin vorhanden (was mich verwundert, die müsste eigentlich schon mal da gewesen sein).

Haken "Bildschirm merken" nochmal gesetzt, 50Hz, Auflösung Full HD und Speichern: edid.bin nun vorhanden und hat Inhalt

MLD> xrandr -d :0 --props:
Code: [Select]
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192
HDMI-1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 640mm x 360mm
        EDID:
                00ffffffffffff00410c000001010101
                04180103804024780af9aba2554a9a25
                0f474a21080081800101010101010101
                010101010101023a801871382d40582c
                450080682100001e1b2150a051001e30
                48883500806821000018000000fc0050
                48494c495053204654560a20000000fd
                00384c1e5311000a20202020202001cb
                020339714d9f10202114051304110215
                0601290907031507503d07c083010000
                78030c002000b82d20c80e014100fc20
                306070281038106810023a80d072382d
                40102c458080682100001a011d803e73
                382d407e2c458080682100001e011d80
                d0721c1620102c258080682100009e00
                000000000000000000000000000000a2
        aspect ratio: Automatic
                supported: Automatic, 4:3, 16:9
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
   1920x1080     60.00 +  50.00*   50.00    59.94    25.00    24.00    23.98
   1920x1080i    60.00    50.00    59.94
   1280x1024     60.02
   1360x768      59.80
   1280x720      60.00    50.00    59.94
   1024x768      60.00
   800x600       60.32
   720x576       50.00
   720x576i      50.00
   720x480       60.00    59.94
   720x480i      60.00    59.94
   640x480       60.00    59.94
DP-1 disconnected (normal left inverted right x axis y axis)
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
HDMI-2 disconnected (normal left inverted right x axis y axis)
        aspect ratio: Automatic
                supported: Automatic, 4:3, 16:9
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
DP-2 disconnected (normal left inverted right x axis y axis)
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on


MLD> reboot
edid.bin ist noch vorhanden

HDMI-Kabel vom TV abgezogen und Reboot durchgeführt
edid.bin ist noch vorhanden
Kabel wieder draufgesteckt: Kein Bild.

MLD> xrandr -d :0 --props
Code: [Select]
Screen 0: minimum 320 x 200, current 1024 x 768, maximum 8192 x 8192
HDMI-1 connected primary (normal left inverted right x axis y axis)
        EDID:
                00ffffffffffff00410c000001010101
                04180103804024780af9aba2554a9a25
                0f474a21080081800101010101010101
                010101010101023a801871382d40582c
                450080682100001e1b2150a051001e30
                48883500806821000018000000fc0050
                48494c495053204654560a20000000fd
                00384c1e5311000a20202020202001cb
                020339714d9f10202114051304110215
                0601290907031507503d07c083010000
                78030c002000b82d20c80e014100fc20
                306070281038106810023a80d072382d
                40102c458080682100001a011d803e73
                382d407e2c458080682100001e011d80
                d0721c1620102c258080682100009e00
                000000000000000000000000000000a2
        aspect ratio: Automatic
                supported: Automatic, 4:3, 16:9
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
   1920x1080     60.00 +  50.00    50.00    59.94    25.00    24.00    23.98
   1920x1080i    60.00    50.00    59.94
   1280x1024     60.02
   1360x768      59.80
   1280x720      60.00    50.00    59.94
   1024x768      60.00
   800x600       60.32
   720x576       50.00
   720x576i      50.00
   720x480       60.00    59.94
   720x480i      60.00    59.94
   640x480       60.00    59.94
   1920x1080_50  50.00
DP-1 disconnected (normal left inverted right x axis y axis)
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
HDMI-2 disconnected (normal left inverted right x axis y axis)
        aspect ratio: Automatic
                supported: Automatic, 4:3, 16:9
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
DP-2 disconnected (normal left inverted right x axis y axis)
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on

Hier sieht man nun auch das Problem: current steht auf 1024x768 statt 1920x1080.

Viele Grüße
Sascha
MLD 5.4 stable - Fujitsu P556 (Intel G4400) / 4GB RAM / 4TB HDD / DVBSky S952 V3 Dual DVB-S2 / lirc IgorUSB
MLD 5.3 stable - Intel NUC5CPYH / 4GB RAM / 1TB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core
MLD 5.3 stable - Raspberry PI2
MLD 5.4 stable - Intel NUC6CAYH / 8GB RAM / 512 GB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17575
    • View Profile
    • ClausMuus.de
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #4 on: April 22, 2017, 16:59:43 »
Kannst Du denn per "setmode -m 1920x1080" die Auflösung umschalten und wird dabei das current angepasst?
Geht das auch wenn kein Bildschirm angeschlossen ist?

Claus
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Antonius

  • Member
  • **
  • Posts: 82
    • View Profile
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #5 on: April 22, 2017, 17:39:55 »
zur Info: Bei der letzten Ausgangslage (kein Bild), sehe ich nach dem Ausführen des Reboots das MLD-Logo beim herunterfahren.

Nun zu Deinen Fragen:

Quote
Kannst Du denn per "setmode -m 1920x1080" die Auflösung umschalten und wird dabei das current angepasst?
Ja. Allerdings sieht das auf dem Bildschirm etwas merkwürdig aus: links oben das Live-Bild, rechts daneben das MLD-Logo. In der Höhe wird ca. 2/3 der Bildfläche von oben genutzt, das untere Drittel ist ungenutzt (schwarz).

Quote
Geht das auch wenn kein Bildschirm angeschlossen ist?
Nein.

Viele Grüße
Sascha
MLD 5.4 stable - Fujitsu P556 (Intel G4400) / 4GB RAM / 4TB HDD / DVBSky S952 V3 Dual DVB-S2 / lirc IgorUSB
MLD 5.3 stable - Intel NUC5CPYH / 4GB RAM / 1TB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core
MLD 5.3 stable - Raspberry PI2
MLD 5.4 stable - Intel NUC6CAYH / 8GB RAM / 512 GB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core

Offline MR-Caos

  • Adv. Member
  • ***
  • Posts: 124
    • View Profile
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #6 on: April 29, 2017, 11:02:28 »
Hallo,

Ich habe mit MLD5.4 das selbe Problem.
Wenn TV nach dem VDR Start eingeschaltet wird habe ich nur Ton und das MLD Logo.

Grüße Joe
MLD 5.4 - CINE S2 V5.4 - INTEL DH67BL - INTEL G630 - ASUS ENGT520 SILENT/DI/1GD3(LP) - IR-WakeupUSB eco v1.2 - LCD TV Sony KDL 40Z5810
MLD 5.4 - RPI2 - Hama MCE Remote

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17575
    • View Profile
    • ClausMuus.de
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #7 on: April 29, 2017, 15:03:44 »
Hi,

ich hab die "Bildschirm merken" Funktion jetzt wieder repariert.

Claus
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Antonius

  • Member
  • **
  • Posts: 82
    • View Profile
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #8 on: May 12, 2017, 12:14:41 »
Hi Claus,

ich habe mein MLD 5.3 testing heute aktualisiert. Leider funktikniert das immer noch nicht. Sesttings unter Konfiguration / XORG noch einmal festgelegt und gespeichert mit Haken "Bildschirm merken", HDMI-Kabel vom TV abgezogen, und Reboot durchgeführt. Nach einiger Zeit wieder aufgesteckt: Kein Bild. Mit beiden Mainboard Ausgängen probiert. Ein Reboot nach "kein Bild" zeigt jedoch immer das MLD-Logo beim herunterfahren.

Grüße
Sascha
MLD 5.4 stable - Fujitsu P556 (Intel G4400) / 4GB RAM / 4TB HDD / DVBSky S952 V3 Dual DVB-S2 / lirc IgorUSB
MLD 5.3 stable - Intel NUC5CPYH / 4GB RAM / 1TB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core
MLD 5.3 stable - Raspberry PI2
MLD 5.4 stable - Intel NUC6CAYH / 8GB RAM / 512 GB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core

Offline Antonius

  • Member
  • **
  • Posts: 82
    • View Profile
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #9 on: May 12, 2017, 12:23:02 »
Nachtrag:

mit laufenden Bild:

MLD> xrandr -d :0 --props
Code: [Select]
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192
HDMI-1 disconnected primary (normal left inverted right x axis y axis)
        aspect ratio: Automatic
                supported: Automatic, 4:3, 16:9
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
DP-1 disconnected (normal left inverted right x axis y axis)
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
HDMI-2 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 640mm x 360mm
        EDID:
                00ffffffffffff00410c000001010101
                04180103804024780af9aba2554a9a25
                0f474a21080081800101010101010101
                010101010101023a801871382d40582c
                450080682100001e1b2150a051001e30
                48883500806821000018000000fc0050
                48494c495053204654560a20000000fd
                00384c1e5311000a20202020202001cb
                020339714d9f10202114051304110215
                0601290907031507503d07c083010000
                78030c003000b82d20c80e014100fc20
                306070281038106810023a80d072382d
                40102c458080682100001a011d803e73
                382d407e2c458080682100001e011d80
                d0721c1620102c258080682100009e00
                00000000000000000000000000000092
        aspect ratio: Automatic
                supported: Automatic, 4:3, 16:9
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
   1920x1080     60.00 +  50.00*   50.00    59.94    25.00    24.00    23.98
   1920x1080i    60.00    50.00    59.94
   1280x1024     60.02
   1360x768      59.80
   1280x720      60.00    50.00    59.94
   1024x768      60.00
   800x600       60.32
   720x576       50.00
   720x576i      50.00
   720x480       60.00    59.94
   720x480i      60.00    59.94
   640x480       60.00    59.94
DP-2 disconnected (normal left inverted right x axis y axis)
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on

TV-Kabal abgezogen, Reboot, nach ca. 1-2 Minuten TV-Kabel aufgesteckt und noch einmal ausgeführt:
Code: [Select]
Screen 0: minimum 320 x 200, current 1024 x 768, maximum 8192 x 8192
HDMI-1 disconnected primary (normal left inverted right x axis y axis)
        aspect ratio: Automatic
                supported: Automatic, 4:3, 16:9
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
DP-1 disconnected (normal left inverted right x axis y axis)
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
HDMI-2 connected (normal left inverted right x axis y axis)
        EDID:
                00ffffffffffff00410c000001010101
                04180103804024780af9aba2554a9a25
                0f474a21080081800101010101010101
                010101010101023a801871382d40582c
                450080682100001e1b2150a051001e30
                48883500806821000018000000fc0050
                48494c495053204654560a20000000fd
                00384c1e5311000a20202020202001cb
                020339714d9f10202114051304110215
                0601290907031507503d07c083010000
                78030c003000b82d20c80e014100fc20
                306070281038106810023a80d072382d
                40102c458080682100001a011d803e73
                382d407e2c458080682100001e011d80
                d0721c1620102c258080682100009e00
                00000000000000000000000000000092
        aspect ratio: Automatic
                supported: Automatic, 4:3, 16:9
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
   1920x1080     60.00 +  50.00    50.00    59.94    25.00    24.00    23.98
   1920x1080i    60.00    50.00    59.94
   1280x1024     60.02
   1360x768      59.80
   1280x720      60.00    50.00    59.94
   1024x768      60.00
   800x600       60.32
   720x576       50.00
   720x576i      50.00
   720x480       60.00    59.94
   720x480i      60.00    59.94
   640x480       60.00    59.94
DP-2 disconnected (normal left inverted right x axis y axis)
        Broadcast RGB: Automatic
                supported: Automatic, Full, Limited 16:235
        audio: auto
                supported: force-dvi, off, auto, on
MLD 5.4 stable - Fujitsu P556 (Intel G4400) / 4GB RAM / 4TB HDD / DVBSky S952 V3 Dual DVB-S2 / lirc IgorUSB
MLD 5.3 stable - Intel NUC5CPYH / 4GB RAM / 1TB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core
MLD 5.3 stable - Raspberry PI2
MLD 5.4 stable - Intel NUC6CAYH / 8GB RAM / 512 GB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core

Offline Antonius

  • Member
  • **
  • Posts: 82
    • View Profile
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #10 on: May 12, 2017, 16:00:26 »
Nachtrag 2: Ich habe in meinen Rechner eine alte Nvidia G210 eingebaut und das mit einer neuen MLD 5.3 testing Installation auf dem USB-Stick noch einmal probiert. Hier funktioniert es wie gewünscht. Also scheinbar ein Problem mit Intel GPUs?

Hier die Ausgabe, wenn der Monitor nicht angeschlossen ist. Die Auflösung ist auf 1920x1080 korrekt gesetzt:

xrandr -d :0 --props
Code: [Select]
Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 8192 x 8192
DVI-I-0 disconnected primary (normal left inverted right x axis y axis)
        BorderDimensions: 4
                supported: 4
        Border: 0 0 0 0
                range: (0, 65535)
        SignalFormat: VGA
                supported: VGA
        ConnectorType: DVI-I
        ConnectorNumber: 0
        _ConnectorLocation: 0
VGA-0 disconnected (normal left inverted right x axis y axis)
        BorderDimensions: 4
                supported: 4
        Border: 0 0 0 0
                range: (0, 65535)
        SignalFormat: VGA
                supported: VGA
        ConnectorType: VGA
        ConnectorNumber: 2
        _ConnectorLocation: 2
DVI-I-1 disconnected (normal left inverted right x axis y axis)
        BorderDimensions: 4
                supported: 4
        Border: 0 0 0 0
                range: (0, 65535)
        SignalFormat: TMDS
                supported: TMDS
        ConnectorType: DVI-I
        ConnectorNumber: 0
        _ConnectorLocation: 0
HDMI-0 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 640mm x 360mm
        EDID:
                00ffffffffffff00410c000001010101
                04180103804024780af9aba2554a9a25
                0f474a21080081800101010101010101
                010101010101023a801871382d40582c
                450080682100001e1b2150a051001e30
                48883500806821000018000000fc0050
                48494c495053204654560a20000000fd
                00384c1e5311000a20202020202001cb
                020339714d9f10202114051304110215
                0601290907031507503d07c083010000
                78030c003000b82d20c80e014100fc20
                306070281038106810023a80d072382d
                40102c458080682100001a011d803e73
                382d407e2c458080682100001e011d80
                d0721c1620102c258080682100009e00
                00000000000000000000000000000092
        BorderDimensions: 4
                supported: 4
        Border: 0 0 0 0
                range: (0, 65535)
        SignalFormat: TMDS
                supported: TMDS
        ConnectorType: HDMI
        ConnectorNumber: 1
        _ConnectorLocation: 1
   1920x1080     60.00 +  59.94    50.00*   50.00    25.00    24.00    23.97    60.00    50.04
   1360x768      59.80
   1280x1024     60.02
   1280x720      59.94    50.00
   1024x768      60.00
   800x600       60.32
   720x576       50.00    50.08
   720x480       59.94    60.05
   640x480       59.94    59.93
MLD 5.4 stable - Fujitsu P556 (Intel G4400) / 4GB RAM / 4TB HDD / DVBSky S952 V3 Dual DVB-S2 / lirc IgorUSB
MLD 5.3 stable - Intel NUC5CPYH / 4GB RAM / 1TB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core
MLD 5.3 stable - Raspberry PI2
MLD 5.4 stable - Intel NUC6CAYH / 8GB RAM / 512 GB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17575
    • View Profile
    • ClausMuus.de
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #11 on: May 13, 2017, 13:13:26 »
Hi,

kann auch ein Problem mit der alten Installation sein. Eventuell werden beim Upgrade nicht alle alten Einstellungen vollständig entsorgt .

Claus
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Antonius

  • Member
  • **
  • Posts: 82
    • View Profile
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #12 on: May 14, 2017, 13:06:34 »
Hallo Claus,

ich habe gerade eine aktuelle MLD5.3 Testing (Image: standard-shd-intel) heruntergeladen und auf einen USB-Stick installiert.
Es funktioniert leider immer noch nicht.

Grüße
Sascha
MLD 5.4 stable - Fujitsu P556 (Intel G4400) / 4GB RAM / 4TB HDD / DVBSky S952 V3 Dual DVB-S2 / lirc IgorUSB
MLD 5.3 stable - Intel NUC5CPYH / 4GB RAM / 1TB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core
MLD 5.3 stable - Raspberry PI2
MLD 5.4 stable - Intel NUC6CAYH / 8GB RAM / 512 GB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17575
    • View Profile
    • ClausMuus.de
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #13 on: May 14, 2017, 15:28:10 »
Dann kann die Intel Grafikkarte vermutlich das edid nicht.
Du kannst ja mal nen Blick in die Xorg Logs werfen. Eventuell ist da ja was zu entdecken.

Claus
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Antonius

  • Member
  • **
  • Posts: 82
    • View Profile
MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
« Reply #14 on: May 14, 2017, 16:32:14 »
Hi Claus,

ich bin kein X11-Experte. Es sieht so aus, also ob EDID bei angeschlossenem TV gesetzt wird und bei angezogenem HDMI-Kabel nicht. Und bei abgezogenem HDMI-Kabel versucht er eine Auflösung mit 1024x768 für die es keine Config gibt.

Kann ich in den X11-Configs die Auflösung irgendwie fest auf 192x1080p50 einstellen?

Im Anhang die Logs:

Log 1: Boot mit angeschlossenem TV
Log 2: Boot mit abgezogenem HDMI-Kabel und später wieder aufgestecktem HDMI-Kabel

Grüße
Sascha
MLD 5.4 stable - Fujitsu P556 (Intel G4400) / 4GB RAM / 4TB HDD / DVBSky S952 V3 Dual DVB-S2 / lirc IgorUSB
MLD 5.3 stable - Intel NUC5CPYH / 4GB RAM / 1TB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core
MLD 5.3 stable - Raspberry PI2
MLD 5.4 stable - Intel NUC6CAYH / 8GB RAM / 512 GB HDD / 2x DVBSky S960 DVB-S2 USB / rc_core

[1] 2 >>> MLD-5.x / Systems / x86 Systeme (PC) / MLD 5.3 Testing: "Bildschirm merken" funktioniert nicht
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.