[1] MLD-6.x / General / Softhddevice RPi4
 

Offline janoschik

  • Newbie
  • *
  • Posts: 1
    • View Profile
Softhddevice RPi4
« on: March 01, 2024, 19:22:57 »
Hallo Leute
Nach mehreren Installationsversuchen und auch beim Ausprobieren bekomme ich nur die Fehlermeldung das die Paketquelle nicht gefunden wird.
Was mache ich falsch?
Installation vom USB-Stick auf SD-Karte oder Test vom USB-Stick immer das gleiche Ergebniss
Hardware RPi4 4GB über LAN am Netzt.
Vielen Dank für eure Hilfe
Janoschik

Offline kuro13

  • MLD-Tester
  • Profi Member
  • ******
  • Posts: 459
    • View Profile
Softhddevice RPi4
« Reply #1 on: March 02, 2024, 10:07:43 »
Ich rate einmal:
Auf meiner alten Installation auff einem RPI2 ist rpihddevice installiert - nicht Softhddevice. Soweit ich mich erinnere ist das gleich geblieben.
Einfach probieren.
Asus AT3IONT-I - nVidia Grafik, Mystique SaTiX-S2 V2 Dual, Atric Einschaltmodul an com1
sda - SSD - MLD 5.1 - 64 Stable
sdb - 256 GB SSD (Aufnahmen)
RPI 3 MLD 5.3 Stable, PCTV DVB-S2 Stick (461e), FB an GPIO

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20164
    • View Profile
    • ClausMuus.de
Softhddevice RPi4
« Reply #2 on: March 02, 2024, 14:07:15 »
Ne, das dürfe es nicht sein, denn dafür müssten die Pakete ja erst einmal gefunden werden...

Ich tippe eher auf ein Netzwerk Problem. Entweder erhält der RPI keine IP Adresse, oder darf nicht auf's internet zugreifen. Erhällst Du einen entsprechenden Hinweis nach dem Booten? Und kannst Du das Webif von einem anderen Gerät aus aufrufen?
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 1463
    • View Profile
Softhddevice RPi4
« Reply #3 on: March 02, 2024, 20:11:00 »
Das Paket wurde nicht gebaut,
morgen sollte es zur Verfügung stehen.

Gruß,
  Roland
1x OctopusNet 4x DVB-C
1x Zotac ITX-A Atom 330
1x RPI2 als Client
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
2x RPi4
1x https://www.zotac.com/at/product/mini_pcs/pi335

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20164
    • View Profile
    • ClausMuus.de
Softhddevice RPi4
« Reply #4 on: March 02, 2024, 23:18:18 »
So, die Builds sind nun erfolgreich durch. Somit sollte es jetzt wieder funktionieren.
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

[1] MLD-6.x / General / Softhddevice RPi4
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.