1 2 [3] MLD-5.x / Systems / Raspberry PI / MLD 5.5 Testing auf Rpi4 mit 2xSundtek Dual VfR schmiert ab
 

Offline r100gs

  • Newbie
  • *
  • Posts: 31
    • View Profile
MLD 5.5 Testing auf Rpi4 mit 2xSundtek Dual VfR schmiert ab
« Reply #30 on: August 13, 2021, 09:06:34 »
Läuft wieder!
Mal sehen, ob der Pi jetzt rund läuft

Offline sundtek

  • Newbie
  • *
  • Posts: 35
    • View Profile
MLD 5.5 Testing auf Rpi4 mit 2xSundtek Dual VfR schmiert ab
« Reply #31 on: August 13, 2021, 13:42:17 »
Läuft wieder!
Mal sehen, ob der Pi jetzt rund läuft

Bei Problemen bitte syslog hochladen, wird die überhaupt gefüllt auf Deinem System?
Kannst die auch zwischendurch so mal raufladen zum Überprüfen ob's irgendwelche Probleme gibt.
Unser Treiber liegt außerhalb des Kernels, ist aber natürlich von der Kern-Infrastruktur abhängig, und dort sollte alles funktionieren ansonsten gibt's Folgefehler.

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19469
    • View Profile
    • ClausMuus.de
MLD 5.5 Testing auf Rpi4 mit 2xSundtek Dual VfR schmiert ab
« Reply #32 on: August 13, 2021, 14:36:03 »
Bei der MLD ist das Syslog in der Datei /var/log/messages , die sich auch über das Webinterface anschauen lässt.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline sundtek

  • Newbie
  • *
  • Posts: 35
    • View Profile
MLD 5.5 Testing auf Rpi4 mit 2xSundtek Dual VfR schmiert ab
« Reply #33 on: September 10, 2021, 14:05:52 »
Bei der MLD ist das Syslog in der Datei /var/log/messages , die sich auch über das Webinterface anschauen lässt.

Sein System hat diesen Fehler:
https://github.com/raspberrypi/linux/issues/3919

MLD eignet sich da aber nicht zum weiteren debuggen, hab mal vorgeschlagen das aktuelle Raspberry pi os zu installieren dort die Schritte in dem Ticket durchzugehen.

----

Raspberry PI OS installieren und folgenden Befehl ausführen:

rpi-update firmware

https://github.com/raspberrypi/linux/issues/3919#issuecomment-717151759

----

Der USB Controller für den Raspberry PI 4 benötigt ebenfalls eine Firmware.

https://www.raspberrypi.org/documentation/computers/raspberry-pi.html
The VLI805 USB firmware EEPROM image - ignored on 1.4 and later board revisions which do not have a dedicated VLI EEPROM

Jene RPIs welche die Firmware vom Eeprom laden haben eventuell noch eine alte Version - bitte die Updates beachten.
« Last Edit: September 11, 2021, 13:20:26 by sundtek »

Offline r100gs

  • Newbie
  • *
  • Posts: 31
    • View Profile
[gelöst] MLD 5.5 Testing auf Rpi4 mit 2xSundtek Dual VfR schmiert ab
« Reply #34 on: September 23, 2021, 09:34:46 »
Hallo zusammen,
[/size][/color]
[/size]dank der sehr kompetenten und freundlichen Hilfe von Markus (sundtek) haben wir die Ursache behoben.[/color]
[/size][/color]
[/size]Nach dem USB-FW-Update des Raspberry PI scheint das Problem nicht mehr aufzutreten.[/color][/size]


Vielen Dank für eure großartige Hilfe!
Stefan
[/color]

1 2 [3] MLD-5.x / Systems / Raspberry PI / MLD 5.5 Testing auf Rpi4 mit 2xSundtek Dual VfR schmiert ab
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.