1 2 [3] MLD-5.x / General / mld 5.4 TBS 6902 problem?
 

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17575
    • View Profile
    • ClausMuus.de
mld 5.4 TBS 6902 problem?
« Reply #30 on: January 07, 2018, 14:36:11 »
Du brauchst zwar nur ein Kabel bis zum MLD-PC, musst das dann aber mit Hilfe eines Verteilers an alle Eingänge der DVB Karten anschließen. Nur bei ganz wenigen Geräten ist es nicht nötig alle Eingänge anzuschließen. Dafür verwendest Du am besten nur einen Verteiler, der genügend Ausgänge hat, da jeder Verteiler das Signal dämpft.
Außerdem musst Du beachten, dass wenn Du mehrere Geräte verwendest, Du die vier verfügbaren Kanäle fest den Geräten zuordnen musst. Eine Doppelverwendung von Kanälen führt zu Fehlern.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Oranje

  • Newbie
  • *
  • Posts: 5
    • View Profile
mld 5.4 TBS 6902 problem?
« Reply #31 on: March 13, 2019, 18:29:29 »
Hallo zusammen,

Nachdem mein MLD-Server nun 4 Monate das getan hat was er soll, war ich am Sonntag leider so Blöd und hab auf den update Button gedrückt...
Seitdem wird meine TBS 6902 nicht mehr erkannt.
Und beim starten diese Fehlmermeldungen ausgespuckt:
Spoiler (show / hide)

Um dem ganzen dann noch das Sahnehäubchen aufzusetzen, war meine vorherige (erste Installation) wohl so suboptimal das auch kein Snapshot angelegt wurde.... Gestern dann am Ende voller verzweiflung eine neu Installation durchgeführt jedoch mit selben Ergebnis
Nun bräuchte ich irgendwie Ratschläge wie ich weitermachen soll um das ganze zu beheben, bin gerade mit meinem Latain am Ende.

Edit: Fehler ist bei Stable aufgetreten. Testing und Unstable wurden ebenfalls ausprobiert jedoch ohne Erfolg
« Last Edit: March 13, 2019, 19:01:16 by Oranje »

Online mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2171
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
mld 5.4 TBS 6902 problem?
« Reply #32 on: March 13, 2019, 19:10:12 »
Willkommen bei uns!

Wenn beim System was sich ändert durch ein Update wird automatisch ein Snapshot erstellt auf den man dann wieder zurück gehen kann. Wenn ich das jetzt richtig gelesen habe hast du aus deiner Verzweiflung eine Neuinstallation gemacht. Kann jetzt nicht sagen ob die TBS Treiber nicht schon im Kernel drin sind oder im DVB Paket. Dazu müsste Claus oder Pit was dazu sagen.
Gruß Mario
Meine Hardware (show / hide)

Offline Oranje

  • Newbie
  • *
  • Posts: 5
    • View Profile
mld 5.4 TBS 6902 problem?
« Reply #33 on: March 13, 2019, 19:28:42 »
Ja Theoretisch sollte ein Snapshot erstellt werden. Praktisch war das bei der alten Installation nicht der fall. Keine Ahnung was ich da mal angestellt habe.

Und ja hab dann aus verzweiflung eine komplette Neu Installation durchgeführt. Bei der neuen Installation werden jetzt auch brav Snapshots angelegt (Immerhin etwas)

Online mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2171
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
mld 5.4 TBS 6902 problem?
« Reply #34 on: March 13, 2019, 19:36:48 »
Wenn keine Snapshot bei deiner alten Installation erstellt worden sind nach einem Update musst du mal was an der Config geändert haben. Da in der Grundeinstellung das aktiviert ist. Werde heute am Abend mal mit unsere Entwickler sprechen wenn bis dahin sich nicht schon einer dazu was gesagt hat wie es aussieht mit den TBS Treiber.
Gruß Mario
Meine Hardware (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17575
    • View Profile
    • ClausMuus.de
mld 5.4 TBS 6902 problem?
« Reply #35 on: March 13, 2019, 20:50:10 »
Geht es um einen x86'er oder um den RPI?
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Oranje

  • Newbie
  • *
  • Posts: 5
    • View Profile
mld 5.4 TBS 6902 problem?
« Reply #36 on: March 14, 2019, 12:22:36 »
Hallo,

Name:    MLD-Server
Version:    5.4
Systemarchitektur:    amd64
Paket Kategorie:    unstable (testing und stable ebenfalls ausprobiert)

Hardware:
Spoiler (show / hide)

Installierte Pakete:
Spoiler (show / hide)

System Meldungen
Spoiler (show / hide)
« Last Edit: March 16, 2019, 12:20:43 by Oranje »

Offline Oranje

  • Newbie
  • *
  • Posts: 5
    • View Profile
mld 5.4 TBS 6902 problem?
« Reply #37 on: March 16, 2019, 12:22:47 »
Ich schon wieder^^

Ich würde ja gerne mal Probeweise den Treiber von https://github.com/tbsdtv/linux_media/wiki selber kompilieren.
Aber irgendwie steig ich bei eurer Anleitung https://www.minidvblinux.de/wiki/mld/entwicklung/entwickeln_fuer_die_mld nicht ganz durch.
Gibt es da irgendwo villeicht einen Faden wo man das einem schonmal näher erklärt hat.

Online mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2171
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
mld 5.4 TBS 6902 problem?
« Reply #38 on: March 16, 2019, 14:59:48 »
Am einfachsten ist es wenn du in der MLD Docker installierst und da dann drin die MLD Entwicklung. Die Pakete findest du über das WebIf der MLD.
Gruß Mario
Meine Hardware (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17575
    • View Profile
    • ClausMuus.de
mld 5.4 TBS 6902 problem?
« Reply #39 on: March 17, 2019, 14:05:32 »
Nein, eine ausführlichere Anleitung haben wir nicht, auch wenn es hier im Forum sicherlich auch detailliertere Posts zu einzelnen Fragen gibt.
Voraussetzung bei Deinem Vorhaben ist aber sicherlich, das Du Dich bereits mit dem Kompilieren von Programmen bzw. Treibern auskennst, denn das Erstellen eines Treiber Paketes gehört sicherlich zu den komplizierteren Aufgaben.
Bei Detail Fragen helfen wir hier aber gerne weiter.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Oranje

  • Newbie
  • *
  • Posts: 5
    • View Profile
mld 5.4 TBS 6902 problem?
« Reply #40 on: March 17, 2019, 15:04:18 »
Okay ich darf hiermit vermelden das sich das Problem in Unstable heute gelöst hat.
Gab neue Kernel und DVB updates und damit funktioniert meine TV-Karte wieder    ;D

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17575
    • View Profile
    • ClausMuus.de
mld 5.4 TBS 6902 problem?
« Reply #41 on: March 17, 2019, 19:16:33 »
Die Korrektur ist seit 16 Uhr auch im Testing drin.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

1 2 [3] MLD-5.x / General / mld 5.4 TBS 6902 problem?
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.