[1] 2 3 ... 13 >>> MLD-6.x / General / Testbericht MLD-6.4 mit ThinkCentre M720q Tiny + Sundtek-Dual Tuner
 

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1328
    • View Profile
Hallo,

heute mein Versuch die MLD-6.4 zu installieren.
Die Installation auf Festplatte lief ohne Probleme.
Da z.Z. noch die Treiberpakete für den Sundtek Tuner fehlen erfolgte die Installation über das Terminal mit:
Code: [Select]
wget http://sundtek.de/media/sundtek_netinst.sh
chmod 777 sundtek_netinst.sh
./sundtek_netinst.sh
Das hat leider nicht geklappt. Es kamen diese Fehlermeldungen:
Quote
root@MLD: ~# ./sundtek_netinst.sh
..
...  Hier steht der Einführungstext
...
Wollen Sie fortfahren [J/N]:
J
adding /opt/bin to environment paths
unpacking... 
System prüfen... Ihr System wird derzeit nicht unterstützt

Vergewissern Sie sich auch, dass der Installer nicht durch einen fehlerhaften Download beschädigt ist /tmp darf nicht mit dem noexec-Flag gemountet werden, sonst funktioniert der Installer nicht
                                                         
Falls Sie nicht genügend freien Speicherplatz auf Ihrem System haben, können Sie den Netzwerkinstaller verwenden
http://sundtek.de/media/sundtek_netinst.sh

Falls Ihr System wirklich nicht unterstützt wird, kontaktieren Sie bitte unseren Support per Mail <kontakt@sundtek.de>

installing (netinstall mode) ...
unable to detect architecture.
Bitte kontaktieren Sie uns per E-Mail kontakt@sundtek.de
Verbindung zu sundtek.de (85.10.198.106:80)
wget: Server gibt Fehler zurück: HTTP/1.1 404 nicht gefunden.
root@MLD:~#

Der Status von /tmp ist: „drwxrwxrwt 10 root utmp 300 12. März 19:22 tmp“
Die Fehlermeldungen wurden teilweise mit "Deepl" übersetzt.

Nun werde ich wohl warten müssen, bis ihr ein Paket fertig habt.
Ich arbeite aber inzwischen weiter an der Fernbedienung. Der RP2040-one ist noch nicht da.

Gruß Gerhard
« Last Edit: March 12, 2024, 20:55:26 by gkd-berlin »
Meine VDR:
Spoiler (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20229
    • View Profile
    • ClausMuus.de
Hi,
in meiner Paketquelle gibt es jetzt das sundtek Paket. Das ist zwar noch nicht fertig, aber der DVB Treiber müsste schon laufen. Der Fernbedienungsempfänger des Sundtek Empfängers läuft aber noch nicht. Getestet habe ich das Paket auch noch nicht.
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1328
    • View Profile
Hallo Claus,

die Installation des sundtek Paketes hat nicht funktioniert. Es kommt diese Fehlermeldung:

Code: [Select]
# apt-get -q -y -o=Dpkg::Options::=--force-confdef -o=Dpkg::Options::=--force-confold -o=APT::Get::HideAutoRemove=1 install sundtek
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20229
    • View Profile
    • ClausMuus.de
Hm, die installation hatte bei mir funktioniert. Lediglich die Funktion des Treibers habe ich noch nicht getestet.
Was sagt denn ein "dpkg --configure -a" auf der Konsole?
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20229
    • View Profile
    • ClausMuus.de
ich hab noch mal ein paar Änderungen am sundtek Paket vorgenommen. Jetzt startet der Treiber auf jeden Fall schon mal.
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1328
    • View Profile
Hallo Claus,

dpkg ... hat samba installiert und noch einige Symlinks angelegt.
Danach wurde das sundtek-Paket installiert.
Inzwischen hast Du noch Änderungen vorgenommen.
Ich habe deshalb das sundtek-Paket deinstalliert und neu installiert.

In Pakete > VDR > AusgabeApp ist SoftHDVaapi ausgewählt.
                    bei    TV Empfang kann der Haken in DVB gesetzt werden. Bei Auswahl installieren erscheint wieder das Verbotssymbol.

Danach kompletter Neustart. Es kommt weiterhin: Kanal nicht verfügbar. Der Tuner wird auch nicht angesprochen.
 
Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1328
    • View Profile
Hallo,

wie kann ich erkennen ob ein neues Images (mld-image-netinstall-genericx86-64.iso) zur Verfügung steht?

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20229
    • View Profile
    • ClausMuus.de
Unter Pakete > VDR > TV-Empfang ist der Punkt DVB bisher lediglich ein Platzhalter und kann daher auch nichts installieren.
Die normalen DVB Treiber sind bereits immer mit dabei. Lediglich der sundtek Treiber muss nachinstalliert werden, was aber bisher nur die Paketsuche möglich ist.

Eine Anzeige der Image Version, bzw. das Erstellungsdatum gibt es bisher auf der Webseite noch nicht.
Am besten machst Du nach dem Booten des Images zuerst ein Update, bevor Du installierst, damit Du das neuste Webif hast. Dann brauchst DU nicht jedes mal das Image neu herunter zu laden.
« Last Edit: March 15, 2024, 10:31:27 by clausmuus »
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1328
    • View Profile
Hallo Claus,

danke für die Aufklärung.
Den Sundtek-Treiber habe ich über die Paketsuche installiert. Leider funktioniert er noch nicht.

Die Frage nach der Image Version bzw. dem Erstellungsdatum stellt sich für mich immer dann, wenn von euch eine Änderung am Image vorgenommen wurde. Nur dann lohnt sich ein Download des "IMG" der MLD-6 und damit ein neuer Test.

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20229
    • View Profile
    • ClausMuus.de
Hi,

unter dieser Adresse kannst Du das Erstellungsdatum der Images sehen: https://alpha.minidvblinux.de/
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1328
    • View Profile
hallo Claus,
danke.
Ich habe das letzte iso mld-image-netinstall-genericx86-64 (240316).iso von gestern runtergeladen und getestet.
Ich habe zu meiner Unterscheidung das Erstellungsdatum in den Dateinamen aufgenommen.

Für das sundtek-Paket gibt keine Neuerung.

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1328
    • View Profile
Hallo,

Software: mld-image-netinstall-genericx86-64 (240318).iso

Es wird, es wird. Heute wurde das Sundtek-Paket automatisch installiert.
Auch bei Einstellungen>Fernbedienung ist Sundtek eingetragen.
Aber: Leider wird der Sundtek-Tuner nicht angesprochen. Damit sind auch keine Kanäle verfügbar.
Bei Meldungen habe ich das gefunden:
Code: [Select]
...
detected /dev/dvb/adapter1/frontend0
detected /dev/dvb/adaptero/frontend0
ERROR (dvbdevice.c,1905): /dev/dvb/adapter0/frontend0: No such device or address
ERROR (dvbdevice.c,1905): /dev dvb/adapter1/frontend0: No such device or address
no DVB device found
...

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20229
    • View Profile
    • ClausMuus.de
Morgen gibt es wieder ein Update des sundtek Paketes geben. Zum Testen bin ich aber noch nicht gekommen.
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1328
    • View Profile
Hallo Claus,

Software: mld-image-netinstall-genericx86-64 (240319).iso

Keine Änderung. Die gleichen Fehlermeldungen wie gestern.

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20229
    • View Profile
    • ClausMuus.de
Das nächste Update des Paketes steht bereit. Frank hat herausgefunden was gemacht werden muss, damit es funktioniert.
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

[1] 2 3 ... 13 >>> MLD-6.x / General / Testbericht MLD-6.4 mit ThinkCentre M720q Tiny + Sundtek-Dual Tuner
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.