[1] MLD-5.x / General / [MLD-5.5 unstable] Radio Plugin - Support für AAC-LATM (ARD Radio)
 

Offline hundeschnauze

  • Newbie
  • *
  • Posts: 32
    • View Profile
Für das Radio Plugin wurde im März 22 der Support für das Audio-Sendeformat AAC-LATM ergänzt.
https://www.vdr-portal.de/forum/index.php?thread/134827-radio-1-1-0-rds-radiotext-und-aac-audio/
Im Github: https://github.com/siricco/vdr-plugin-radio

Aktuell ist im MLD-5.5 unstable die Version 1.1.0-1+2.6.1.221. Ich kann nicht erkennen, ob hier der AAC-Patch schon dabei ist. Die installierte Version scheint noch nicht die mit dem AAC-Patch zu sein; jedenfalls zeigt das Plugin bei mir kein RDS/Radiotext an. Falls der Patch noch nicht drin ist, wäre es viel Aufwand ein update für das Radio-Plugin zu machen? 
MLD-5.5_netinstall_2022.11.12-183+1465_amd64.img
ASRock J5040-ITX
Sundtek Dual S2
Kingston SSDNow A400 SA400S37/960G 2,5 Zoll intern, SATA III

Offline rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 1466
    • View Profile
Ich würde sagen das haben wir noch nicht drin, da wir eine andere Quelle nutzen
1x OctopusNet 4x DVB-C
1x Zotac ITX-A Atom 330
1x RPI2 als Client
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
2x RPi4
1x https://www.zotac.com/at/product/mini_pcs/pi335

[1] MLD-5.x / General / [MLD-5.5 unstable] Radio Plugin - Support für AAC-LATM (ARD Radio)
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.