1 ... 4 5 [6] 7 8 >>> MLD-6.x / General / Testbericht MLD-6.4 mit ThinkCentre M720q Tiny + Sundtek-Dual Tuner
 

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1296
    • View Profile
Hallo,

sehr schön, damit hat sich das Thema Loglevel erledigt.

SW: mld-image-netinstall-genericx86-64 (240401).iso

Fehler im Plugin tvguideng:
Wird auf der FB im Plugin nach rechts zu einem späteren Zeit gescrollt, ist der Hintergrund weg und einige Einträge sind verstümmelt. Mit den Tasten grün und gelb kann das repariert werden. Sowie wieder aus dem aktuellen Fenster gescrollt wird, sind die Einträge wieder verstümmelt. Siehe Anhang.

PS: Das Plugin redet englisch mit mir. Im Menü Aufnahmen/Suche fehlt der Menüpunkt Umschalttimer anlegen

Gruß Gerhard
« Last Edit: April 02, 2024, 21:03:17 by gkd-berlin »
Meine VDR:
Spoiler (show / hide)

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1296
    • View Profile
Hallo,
hab noch etwas gefunden.

Die Installation von streamdev-server bringt diese Meldung:
Code: [Select]
# apt-get install vdr-plugin-streamdev-server
Reading package lists...
Building dependency tree...
Reading state information...
The following NEW packages will be installed:
  vdr-plugin-streamdev-server
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 160 kB of archives.
After this operation, 0 B of additional disk space will be used.
Err:1 https://mld6.minidvblinux.de/nightbuild/deb/core2-64 ./ vdr-plugin-streamdev-server git-r5.28
  404  Not Found [IP: 157.90.32.175 443]
E: Failed to fetch https://mld6.minidvblinux.de/nightbuild/deb/core2-64/./vdr-plugin-streamdev-server_git-r5.28_amd64.deb  404  Not Found [IP: 157.90.32.175 443]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20164
    • View Profile
    • ClausMuus.de
Das liegt da dran, weil gerade ein Update gebaut wurde.
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1296
    • View Profile
Hallo,
nach dem Update ist im Plugin tvguideng wieder der Menüpunkt Umschalttimer vorhanden. Sehr schön. Die zerrissenen Einträge in der Zeitleiste sind immer noch da.
Und, wie kann ich dem Plugin Deutsch beibringen?

Weitere Frage: Wo sind die Plugin-Einstellungen gespeichert? Ein paar habe ich in der /etc/vdr/setup.conf gefunden.

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20164
    • View Profile
    • ClausMuus.de
Manche Plugins haben auch noch unter /etc/vdr/plugins/... Einstellungen.
Welche Sprachen ein Plugin kennt, kommt daher, zu welchen Sprachen Übersetzungen in den Sourcen enthalten sind.
Sollten die Fehler in einer früheren Version nicht aufgetreten sein, wäre interessant zu wissen welche Version das war. Dann können wir eventuell auf diese zurück gehen.
« Last Edit: April 04, 2024, 17:52:13 by clausmuus »
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1296
    • View Profile
Hallo Claus,

ja einige Plugins haben ein Verzeichnis in /etc/vdr/plugins. Bei mir sind die aber leer. Ich habe einige Plugin-Einstellungen in der /etc/setup.conf gefunden. Es sind aber nicht alle Einstellmöglichkeiten vorhanden. Ich werde weitersuchen, irgendwo finde ich sie schon.

Ich glaube mich zu erinnern, daß epgsearch und tvguideng in früheren Versionen schon in Deutsch waren. Deshalb wollte ich eine Version vom 25.3. installieren. Es ist mir nicht gelungen. Im Webif erscheint kein Konfigurationsmenü. Der Bildschirm bleibt schwarz. Ich habe mehrere Sticks und iso´s probiert. Nur die aktuell auf HDD  installierte Version kann im Webif konfiguriert werden. Es könnte sein, daß es mit der Tastatur am TV geht. Das ist mir viel zu umständlich.

Kann es sein, daß die Installation einer älteren MLD-Version durch einen fiesen Trick blockiert wird?
Wenn ja, hat es mich heute einen Haufen Zeit gekostet.

Gruß Gerhard 
Meine VDR:
Spoiler (show / hide)

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1296
    • View Profile
Hallo,

SW: mld-image-netinstall-genericx86-64 (240406).iso

ich habe heute versucht die neueste Version zu installieren. Die Version vom 6.4. zeigt im Webif nur einen schwarzen Bildschirm.
Über das OSD war eine Installation möglich. Zum konfigurieren bin ich nicht gekommen, da der Bildschirm im Webif weiterhin schwarz ist.

Die alte Version vom 1.4. kann trotzdem noch mit dem Webif installiert und konfiguriert werden.
Es gibt wohl doch keinen fiesen Trick um eine Installation zu blockieren.
Mache ich da etwas falsch?

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline franky

  • Profi Member
  • ****
  • Posts: 376
    • View Profile
Hallo Gerhard,

ich nehme mal an, dass Du immer den gleichen Browser verwendest und der VDR immer die gleiche IP hat.
Dann verursacht der Browser Cache dieses Problem mit dem WebIF, wenn sich am WebIF zu viel geändert hat.

Wenn Du bei gedrückter Shift-Taste eine Seiten-Refresh des WebIF machst, wird der Cache gelöscht.
Dann sollte das WebIF wieder korrekt dargestellt werden.

Gruß Klaus
« Last Edit: April 06, 2024, 11:51:53 by franky »

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1296
    • View Profile
Hallo Klaus,

es ist nicht zu fassen. Genau das wars.
Vielen Dank. Ich wäre nicht drauf gekommen.

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20164
    • View Profile
    • ClausMuus.de
Hallo Gerhard,
normalerweise sollte das Webif diesen Refrash automatisch machen. Leider passiert das manchmal nicht wie es soll. Dann ist das Vorgehen von Klaus erforderlich.
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1296
    • View Profile
Hallo,

SW: mld-image-netinstall-genericx86-64 (240406).iso

ich habe keine neuen Erkenntnisse. Es ist alles so geblieben.

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20164
    • View Profile
    • ClausMuus.de
Ich habe beim epgsearch die fehlenden Config Dateien hinzugefügt (so wie bei der MLD-5.5). Das Paket ist neu gebaut.

Damit für VDR Plugins die Sprachdateien (Deutsche Übersetzungen) mit installiert werden, muss Dein MLD System im Setup auf Deutsch eingestellt sein. Die Sprachdateien sind in separaten Paketen enthalten, z.B. vdr-plugin-epgsearch-locale-de-de. Beim Wechsel der Sprache im Setup, werden auch alle fehlenden Pakete mit den Sprachdateien nachinstalliert.
« Last Edit: April 07, 2024, 12:00:26 by clausmuus »
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1296
    • View Profile
Hallo Claus,

ich habe noch einmal die  mld-image-netinstall-genericx86-64 (240406_2).iso von 11: 44 Uhr neu aufgesetzt.
Bei Pakete>Installierte (Nur manuell installierte Pakete anzeigen = Aus) ist vdr-plugin-epgsearch-locale-de-de nicht dabei.
Nur diese wurden installiert:
Code: [Select]
alsa-utils-locale-de,aspell-locale-de,coreutils-locale-de,dpkg-locale-de,e2fsprogs-locale-de,gcr-locale-de,glib-networking-locale-de,gstreamer1.0-locale-de,gstreamer1.0-plugins-base-locale-de,gtk+3-locale-de,kbd-locale-de,libatk-1.0-locale-de,libatspi-locale-de,libgdbm-locale-de,libgdk-pixbuf-2.0-locale-de,libglib-2.0-locale-de,libgnutls-locale-de,libgpg-error-locale-de,libidn2-locale-de,libpam-locale-de,libpopt-locale-de,libsecret-locale-de,libsoup-2.4-locale-de,nano-locale-de,networkmanager-locale-de,p11-kit-locale-de,parted-locale-de,plymouth-locale-de,shadow-locale-de,shared-mime-info-locale-de,systemd-locale-de,util-linux-locale-de,v4l-utils-locale-de,vdr-locale-de-de,vdr-plugin-softhddevice-intel-locale-de-de,webkitgtk-locale-de,xkeyboard-config-locale-de und  xz-locale-de Die Sprachauswahl wurde am Anfang im Setup auf Deutsch eingestellt.

Welche Plugin-Versionen in vorherigen Installationen schon Deutsch konnten, bekomme ich nicht mehr raus. Wenn ich eine ältere MLD-Version installiere, werden immer die aktuellen Plugins installiert. Kann ja auch nicht anders sein.

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20164
    • View Profile
    • ClausMuus.de
Noch eine Anmerkung zum epgsearch. Solltest Du für die Konfigurationsdateien Änderungsvorschläge für die Voreinstellung haben, passe ich das gerne an.
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline gkd-berlin

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1296
    • View Profile
Hallo Claus,

gerne, aber das fasse ich erst an wenn das Ding Deutsch kann.
Geht das auch für andere Plugins?

Gruß Gerhard
Meine VDR:
Spoiler (show / hide)

1 ... 4 5 [6] 7 8 >>> MLD-6.x / General / Testbericht MLD-6.4 mit ThinkCentre M720q Tiny + Sundtek-Dual Tuner
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.