[1] MLD-5.x / Systems / x86 Systeme (PC) / Ton weg beim Senderwechsel
 

Offline treborst

  • Newbie
  • *
  • Posts: 3
    • View Profile
Ton weg beim Senderwechsel
« on: January 16, 2024, 22:08:55 »
Hallo,
mein MLD 5.5 läuft seit Jahren, hat aber die Eigenschaft, dass öfters beim Senderwechsel der Ton weg ist.
Es hilft dann, den VDR neu zu starten, dann passt es wieder, bis zum nächsten Mal.
Zusammenhänge kann ich nicht feststellen.
System läuft mit softhddevice, Ton über HDMI von der Nvidia
Support Log ist hvZp4i

Würde mich freuen, wenn jemand die Ursache findet.

Gruß
Robert

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20058
    • View Profile
    • ClausMuus.de
Ton weg beim Senderwechsel
« Reply #1 on: January 18, 2024, 23:12:45 »
Du könntest mal testen, ob das auch bei der MLD-6 auftritt. Die könntest Du auf nen USB-Stick installieren, um Dein MLD-5.5 nicht zu beschädigen.
Die MLD-6 verwendet eine andere Version des Softhddevice, weshalb das helfen könnte.
Eventuell macht es auch einen Unterschied ob Du das Softhddevice der unstable oder testing nimmst, sofern das unterschiedliche Versionen sein sollten.
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline treborst

  • Newbie
  • *
  • Posts: 3
    • View Profile
Ton weg beim Senderwechsel
« Reply #2 on: January 18, 2024, 23:52:45 »
Hallo Claus,
vielen Dank für die Info.
Ich würde als erstes auf die 5.5 unstable wechseln.
Konnte jetzt aber nicht herausfinden ob dort eine andere Softhddevice Version enthalten ist.

Gruß
Robert

Offline franky

  • Profi Member
  • ****
  • Posts: 364
    • View Profile
Ton weg beim Senderwechsel
« Reply #3 on: January 19, 2024, 10:03:26 »
Hallo Robert,
bei der MLD 5.5 unstable hat softhddevice die Version 1.9.7-78.1+2.6.4.220.20.
Und diese ist aktueller als softhddevice 1.9.3-78+2.6.1.221 der MLD 5.5 testing.
Außerdem gibt es bei der MLD 5.5 unstable die aktuellere VDR Version 2.6.4.
Bei der MLD 6.4 alpha ist das softhddevice Plugin für NVidia-GPU's mit Version 1.12.5 noch aktueller.
Gruß
Klaus

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 20058
    • View Profile
    • ClausMuus.de
Ton weg beim Senderwechsel
« Reply #4 on: January 19, 2024, 10:40:21 »
Um die unstable Version zu testen, musst Du nicht komplett neu installieren, sondern kannst nach umstellen der Paketquelle im Setup das Paket als Update installieren. Vorher solltest DU sicherstellen, dass ein aktueller Snapshot existiert, damit Du auf jeden Fall wieder zurück kannst.
Bei der MLD-6 sind außerdem eventuell aktuellere Grafikkarten Treiber im Einsatz, und möglicherweise eine andere Quelle für das Softhddevice.
MLD 5.5 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.5 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline treborst

  • Newbie
  • *
  • Posts: 3
    • View Profile
Ton weg beim Senderwechsel
« Reply #5 on: January 20, 2024, 18:48:42 »
Danke für die infos und Hinweise (dass ich nicht neu installieren muss, wusste ich schon ;-)
Habe jetzt per Webif auf unstable umgestellt und beobachte

[1] MLD-5.x / Systems / x86 Systeme (PC) / Ton weg beim Senderwechsel
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.