[1] 2 >>> MLD-5.x / Systems / Raspberry PI / <solved> MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
 

Offline Walter

  • Adv. Member
  • ***
  • Posts: 109
    • View Profile
Moin,
nach dem Updaten von einem MLD-5.4-unstable rpi3 heute, bootet das Teil nicht mehr.
Habe dann den Inhalt von /boot u /lib/modules durch die vorher gesicherten Files ersetzt.
Damit lässt sich wieder starten.
Sollte dann wohl am neuen kernel oder an der neuen rpi3-firmware gelegen haben.
mfg 

die firmware habe ich anschliessend mal per
dpkg -i rpi-firmware_2018.05.01-3_armhf-rpi2.deb
installiert. Daran scheint es nicht gelegen zu haben, bootet damit.
« Last Edit: May 19, 2018, 07:27:17 by Walter »

Offline Rudi

  • Newbie
  • *
  • Posts: 23
    • View Profile
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #1 on: May 13, 2018, 10:18:34 »
Geht mir ähnlich, mit dem Unterschied, dass ich keine Sicherungen habe. Wie bringe ich meinen Pi jetzt wieder zum Booten?

Offline rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 848
    • View Profile
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #2 on: May 13, 2018, 19:11:03 »
Hi Rudi,

es müste doch ein Snapshot vorhanden sein,
der wird vor einem update automatisch angelegt.

Gruß,
  Roland
1x OctopusNet mit 2x DVB-S2 u. 2x DVB-C
1x Zotac ITX-A Atom 330 als Client
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
1x RPI3

Offline brötchen

  • Profi Member
  • ****
  • Posts: 400
    • View Profile
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #3 on: May 13, 2018, 21:15:57 »
Hi Roland,

da kommst Du noch nicht mal mehr bis zum bootlogo der MLD. Da geht dann so garnichts mehr.
Hatte ich leider auch.

Ich habe hier zwei RPI 3 und habe es dann bei beiden mit ner Neuinstallation probiert aber es scheint im Moment im testing sowie im unstable Probleme mit den Images zu geben.

Zumindest bekomme ich bei einem RPI mit 5.4 unstable die FB am GPIO nicht ans rennen und bei dem anderen ging es nur mit anpassen der remote.conf. Das war sonst überhaupt kein Thema, nur anklicken im WEBIF und schon war es gut.

Aber das scheint ja irgendwie mit dem Kernel zusammen zu hängen....

Gruß
MLD 5.4 - testing -Intel- SatIpclient - Gehäuse: Origen AE S16T - ASROCKJ3455M - SSD 128 GB
MLD 5.4 - testing - Server - ASROCK Q1900m - SSD 128 GB - HDD 4TB - Max S8
MLD 5.3 -SZ - testing - SatIpclient - Raspi 3
MLD 5.3 -WZ - testing - SatIp-Client-Squeezplayer 7" RPI-Display

Offline Walter

  • Adv. Member
  • ***
  • Posts: 109
    • View Profile
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #4 on: May 14, 2018, 21:53:25 »
moin,
bei der mld-5.4-testing ist das nach einem update vom kernel ebenso, bootet nicht.
mfg

Offline TimUx

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 736
    • View Profile
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #5 on: May 17, 2018, 22:05:40 »
Hallo zusammen,
ich kann es für Testing leider auch bestätigen.

Heute ein Upgrade durchgeführt, kein Boot mehr.

Ich musste dann manuell über mein Ubuntu PC den Snap zurückdrehen.

Gruß Timo
« Last Edit: May 17, 2018, 22:09:48 by TimUx »
Server:
- ASUS TROOPER B150 D3 -- Intel i5 6400T -- 8GB RAM -- 2x 8TB Seagte HDD -- RAID 1 -- 2x L4M-Twin S2 ver 6.5
MLD 5.4.0 Server (streamdev server, nfs, plexmediaserver, epg-daemon, docker,...)


Clients:
- Rasperry pi 3 
MLD 5.4.0 (streamdev-client, epg2vdr)
- Rasperry pi 2
MLD 5.4.0 (streamdev-client, epg2vdr)

- Sony Android TV (plex, emby, kodi, ...)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16866
    • View Profile
    • ClausMuus.de
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #6 on: May 17, 2018, 23:11:54 »
Ich werde das die nächsten Tage noch mal genauer untersuchen.
Bei einem kurzem Test, funktionierte zumindest das aktuelle RPI3 testing Image wieder ohne Fehler, was gestern nicht der Fall war.
Das unstable Image hatte sowieso keine Probleme gemacht.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline megalutschi

  • Newbie
  • *
  • Posts: 20
    • View Profile
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #7 on: May 18, 2018, 07:46:16 »
Hi,

die Neuinstallation mit dem Testing Image ging auch sofort. Nur beim Update von Kernel 4.14 auf 4.16 hats mit diesen Jiffies (http://www.minidvblinux.de/forum/index.php/topic,9115.msg70949.html#msg70949J) gescheppert. Ich hab hier jetzt noch einen RPi mit 5.4 unstable mit Kernel 4.14. Update trau ich mich nicht, sonst gibts Ärger mit der Regierung  ;)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16866
    • View Profile
    • ClausMuus.de
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #8 on: May 18, 2018, 08:43:59 »
Ich hab den Fehler beim Upgrade gefunden. Jetzt sollte auch das wieder funktionieren. Testen konnte ich's aber noch nicht.

Claus
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Walter

  • Adv. Member
  • ***
  • Posts: 109
    • View Profile
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #9 on: May 18, 2018, 15:05:13 »
Hallo,
habe gerade unter MLD-5.4-unstable rpi3 den Kernel u die Firmware upgedatet, den Kernel 4.14.32.199.79-199.79 => 4.16.5.199.84-199.84,
bootet danach leider nicht.
mfg

habe gerade das erst gesehen,
'Im unstable wird die Korrektur aber frühstens heute Abend drin sein.'
« Last Edit: May 18, 2018, 15:08:10 by Walter »

Offline Walter

  • Adv. Member
  • ***
  • Posts: 109
    • View Profile
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #10 on: May 18, 2018, 15:35:42 »
Hi,
unter MLD-5.4-testing-rpi3 bootet es nach dem Kernel update, 4.14.32.199.79-199.79 => 4.16.7.199.88-199.90,
hier leider nicht.
mfg

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16866
    • View Profile
    • ClausMuus.de
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #11 on: May 18, 2018, 20:38:48 »
Ich hab den Fehler (hoffentlich) gefunden. War nen Flüchtigkeits Fehler in meinem Fix von heute Morgen.
Ich hab's aber noch immer nicht testen können.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Walter

  • Adv. Member
  • ***
  • Posts: 109
    • View Profile
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #12 on: May 18, 2018, 20:53:24 »
Hallo,
unter der 5.4-testing bootet es jetzt mit der 4.16.7.199.88-199.91 , merci.
mfg

Offline Walter

  • Adv. Member
  • ***
  • Posts: 109
    • View Profile
MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
« Reply #13 on: May 19, 2018, 07:12:11 »
Moin,
die rpi3 MLD-5.4-unstable bootet ebenfalls wieder nach dem Updaten vom Kernel.
mfg

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16866
    • View Profile
    • ClausMuus.de
Danke für's Testen!
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] 2 >>> MLD-5.x / Systems / Raspberry PI / <solved> MLD-5.4Unstable RPI(3) - Bootet nach Update nicht mehr
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.