[1] 2 >>> MLD-5.x / Systems / x86 Systeme (PC) / Mld 5.3 stable + 5.4 testing Nvidia gt1030 kein Bildschirm
 

Offline Perlbo

  • Profi Member
  • ****
  • Posts: 281
    • View Profile
Hi,

Werde mein System upgraden auf eine NVIDIA 1030 sobald die deinterlacing Probleme gefixt sind bzw. der Treiber raus ist.

https://devtalk.nvidia.com/default/topic/985301/linux/gtx-1050ti-vdpau-deinterlacers-/post/5166720/#5166720

Wird die Karte unter mld 5.3 laufen. ? Die nvidiia Treiber sind bei euch ja eigentlich immer recht aktuell.

Gruß Perlbo.
« Last Edit: June 17, 2017, 21:03:46 by Perlbo »
MLD 5.4 testing 64-bit x86
SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, ASUS GT1030 (Kepler) ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 Pro per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H und LG65B6D

Offline rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 1367
    • View Profile
Mld 5.3 stable Nvidia gt1030
« Reply #1 on: June 14, 2017, 22:52:23 »
welche Treiber Version braucht die Karte denn
1x OctopusNet 4x DVB-C
1x Zotac ITX-A Atom 330
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
2x RPi4
1x https://www.zotac.com/at/product/mini_pcs/pi335

Offline Perlbo

  • Profi Member
  • ****
  • Posts: 281
    • View Profile
Mld 5.3 stable Nvidia gt1030
« Reply #2 on: June 14, 2017, 23:18:35 »
Zum funktionieren 381.22. der deinterlacing bug wir gefixed sein bei der die danach kommt. Noch nicht raus. Siehe link.

Könnt ihr die ins 5.3 stable bringen ?

381.22-33.3+4.10.17.199.12 würde schonmal die Karte zum laufen bringen.
« Last Edit: June 15, 2017, 11:34:20 by Perlbo »
MLD 5.4 testing 64-bit x86
SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, ASUS GT1030 (Kepler) ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 Pro per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H und LG65B6D

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19525
    • View Profile
    • ClausMuus.de
Mld 5.3 stable Nvidia gt1030
« Reply #3 on: June 16, 2017, 12:16:50 »
Die Version wird nachher aktualisiert

Claus
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Perlbo

  • Profi Member
  • ****
  • Posts: 281
    • View Profile
Mld 5.3 stable Nvidia gt1030
« Reply #4 on: June 16, 2017, 13:40:00 »
Ok. Bekomme morgen die 1030. Werde berichten.
MLD 5.4 testing 64-bit x86
SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, ASUS GT1030 (Kepler) ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 Pro per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H und LG65B6D

Offline Perlbo

  • Profi Member
  • ****
  • Posts: 281
    • View Profile
Mld 5.3 stable Nvidia gt1030
« Reply #5 on: June 17, 2017, 20:52:11 »
Hi,

Habe meine GT630 gegen eine Nvidia GT 1030 getauscht. Trotz Xorg.nvidia Treiner 381.22 kein Bild. Xorg findet keinen Bildschirm.

5.3 stable
Dein Upload Code lautet: 3oVqch

Beitrag editieren

Betrifft auch 5.4 testing und 5.4 unstable neuinstallation:

Da die Karte passiv ist, günstig und Hevec265 + HDMI 2.0b + 4k dürfte eine Unterstüzung seitens MLD bestimmt nicht uninteressant ...

Debug-Log 5.4 unstable frische Installation: Dein Upload Code lautet: 6T3Zuw
« Last Edit: June 17, 2017, 21:21:25 by Perlbo »
MLD 5.4 testing 64-bit x86
SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, ASUS GT1030 (Kepler) ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 Pro per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H und LG65B6D

Offline Perlbo

  • Profi Member
  • ****
  • Posts: 281
    • View Profile
Mld 5.3 stable + 5.4 testing Nvidia gt1030 kein Bildschirm
« Reply #6 on: June 18, 2017, 07:04:43 »
Gibts eine Chance das zum laufen zu bekommen ?
MLD 5.4 testing 64-bit x86
SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, ASUS GT1030 (Kepler) ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 Pro per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H und LG65B6D

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19525
    • View Profile
    • ClausMuus.de
Mld 5.3 stable + 5.4 testing Nvidia gt1030 kein Bildschirm
« Reply #7 on: June 18, 2017, 10:27:42 »
Ich werde mir das demnächst anschauen, da das ja immer mehr User betrifft. Eine Idee habe ich aber noch nicht.
Das Problem ist, das nicht erkannt wird, dass ein Bildschirm angeschlossen ist.
Du könntest aber mal ausprobieren, ob es was ändert, wenn Du das xorg-drivers Paket istallierst.

Claus
« Last Edit: June 18, 2017, 10:32:52 by clausmuus »
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 1367
    • View Profile
Mld 5.3 stable + 5.4 testing Nvidia gt1030 kein Bildschirm
« Reply #8 on: June 18, 2017, 21:22:09 »
Ich denke es liegt am softhddevice,
denn die Frage ist welche Treiber-Verision,
von softhddevice unterstützt wird.

Gruß,
  Roland
1x OctopusNet 4x DVB-C
1x Zotac ITX-A Atom 330
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
2x RPi4
1x https://www.zotac.com/at/product/mini_pcs/pi335

Offline Perlbo

  • Profi Member
  • ****
  • Posts: 281
    • View Profile
Mld 5.3 stable + 5.4 testing Nvidia gt1030 kein Bildschirm
« Reply #9 on: June 18, 2017, 21:49:12 »
Was ich sagen kann ist das unter yavdr mit Treiber 378 oder 381 dass weiß ich nicht mehr genau, softhddevice mit einer 1050, ist letztendlich ja fast wie eine 1030, lief.
MLD 5.4 testing 64-bit x86
SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, ASUS GT1030 (Kepler) ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 Pro per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H und LG65B6D

Offline Perlbo

  • Profi Member
  • ****
  • Posts: 281
    • View Profile
Mld 5.3 stable + 5.4 testing Nvidia gt1030 kein Bildschirm
« Reply #10 on: June 19, 2017, 13:56:11 »
Claus kann ich irgendwie helfen ?
MLD 5.4 testing 64-bit x86
SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, ASUS GT1030 (Kepler) ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 Pro per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H und LG65B6D

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19525
    • View Profile
    • ClausMuus.de
Mld 5.3 stable + 5.4 testing Nvidia gt1030 kein Bildschirm
« Reply #11 on: June 19, 2017, 22:43:31 »
@Roland,

das hat erst mal nichts mit dem shd zu tun, denn der xserver gibt nichts aus weil ja kein Bildschirm erkannt wird.

Claus
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19525
    • View Profile
    • ClausMuus.de
Mld 5.3 stable + 5.4 testing Nvidia gt1030 kein Bildschirm
« Reply #12 on: June 25, 2017, 20:56:18 »
Hi,

das Problem müsste jetzt behoben sein. MarMic hat sich da hinter geklemmt und nach längerem Suchen die Ursache des Fehlers gefunden. Jedenfalls gehe ich davon aus, das der Fix auch bei der GT 1030 und GT 1050 hilft.
Somit wird es gleich ein Update geben.

Claus
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Perlbo

  • Profi Member
  • ****
  • Posts: 281
    • View Profile
Mld 5.3 stable + 5.4 testing Nvidia gt1030 kein Bildschirm
« Reply #13 on: June 25, 2017, 21:24:03 »
Für 5.4 und 5.3 ?
MLD 5.4 testing 64-bit x86
SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, ASUS GT1030 (Kepler) ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 Pro per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H und LG65B6D

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19525
    • View Profile
    • ClausMuus.de
Mld 5.3 stable + 5.4 testing Nvidia gt1030 kein Bildschirm
« Reply #14 on: June 25, 2017, 21:25:07 »
5.3 ist noch beim bauen.

Claus
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] 2 >>> MLD-5.x / Systems / x86 Systeme (PC) / Mld 5.3 stable + 5.4 testing Nvidia gt1030 kein Bildschirm
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.