[1] MLD-5.x / General / epgd startet mit Fehler
 

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 607
    • View Profile
epgd startet mit Fehler
« on: March 15, 2019, 09:38:48 »
Hallo,
frisch installiert, eigene Kanalliste eingespielt und dann versucht channelmap zu erzeugen.
Dann kommmt das:
Code: [Select]
Konfiguration – TV – EPGDaemon
/usr/bin/webserver.sh: /tmp/webserver.6029.tpl_setup_TV_EPGDaemon_10_headline.sh: line 12: EOF: not found

Grüße
Matthias
MLD 5.4-64-testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17405
    • View Profile
    • ClausMuus.de
epgd startet mit Fehler
« Reply #1 on: March 15, 2019, 11:46:36 »
Ich vermute das da beim generieren des Setups was schief gegangen ist. Rufe mal das Tool "update_web_setup.sh" auf. Wenn das nicht hilft, brauche ich mal die Datei /var/www/tpl/setup/TV/EPGDaemon/10_headline.sh
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 607
    • View Profile
epgd startet mit Fehler
« Reply #2 on: March 15, 2019, 14:14:33 »
Hi,
das script habe ich ausgeführt. Meldung ist immer noch da.
Datei /var/www/tpl/setup/TV/EPGDaemon/10_headline.sh:

Code: [Select]
<h2><a href='?site=setup'>Konfiguration</a> &ndash; <a href='?site=setup&section=TV'>TV</a> &ndash;  EPGDaemon</h2>

PS: Die epg-channelmap wird aber erzeugt!

Grüße
Matthias
MLD 5.4-64-testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

[1] MLD-5.x / General / epgd startet mit Fehler
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.