[1] MLD-5.x / Development / Verbindung zum Server unterbrochen nach "Speichern"
 

Online thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 604
    • View Profile
Verbindung zum Server unterbrochen nach "Speichern"
« on: February 01, 2019, 20:14:24 »
Hallo,
wenn ich im Webinterface  unter "Konfiguration – TV – EPGDaemon" auf "Speichern" drücke, dann bricht die Verbindung zum MLD ab .
Firefox: "Fehler: Verbindung unterbrochen
"Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde."
Die neue Einstellung wird nicht übernommen.
Andere Werte können problemlos geändert und gespeichert werden.
Habe "stable" und epg-daemon    1:2018.05.24-57
Pakete sind aktuell.
Bin ratlos.

Grüße
Matthias
MLD 5.4-64-stable: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Online thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 604
    • View Profile
[gelöst]Verbindung zum Server unterbrochen nach "Speichern"
« Reply #1 on: February 12, 2019, 13:04:17 »
Hi,
ich hab mich über putty eingeloggt und die epgd.conf editiert und neu abgespeichert.
Jetzt ist alles gut und ich kann wieder über das webif ändern und speichern.

Grüße
Matthias
MLD 5.4-64-stable: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17282
    • View Profile
    • ClausMuus.de
Verbindung zum Server unterbrochen nach "Speichern"
« Reply #2 on: February 12, 2019, 16:11:13 »
Hast Du ergründen können welche Einstellung Schuld war?
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Online thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 604
    • View Profile
Verbindung zum Server unterbrochen nach "Speichern"
« Reply #3 on: February 13, 2019, 19:47:15 »
Hi Claus,
Nochmal die Vorgeschichte: Neuinstallation mit:
MLD-5.4_netinstall_2018.06.20-179+1500_amd64  +
2019-02-10_2048_MLD_config  (meine gesicherte config von der letzten Installation)

Sorry, war nicht ganz exakt.
Ich hab die mld_created_chanelmap.conf editiert und dann abgespeichert.
Mit putty und mc
Liegt unter
Code: [Select]
/etc/epgd/channelmapsDanach konnte über webif wieder editiert und gespeichert werden.

Grüße

MLD 5.4-64-stable: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

[1] MLD-5.x / Development / Verbindung zum Server unterbrochen nach "Speichern"
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.