[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD 5.4 64Bit Intel Testing / Unstable Problme
 

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2120
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 64Bit Intel Testing / Unstable Problme
« on: January 22, 2019, 14:30:28 »
Hab mir gerade das aktuelle Img von der MLD 5.4 Testing heruntergeladen und wollte es per USB Stick Testen. Nicht installieren sondern nur Ausprobieren. Wenn man im WebIF die Schritte durchgeht zum testen mit der Auswahl SHD - DVB und dann auf Starten geht bekommt man dann folgenden Fehlermeldung. Das direkt am TV oder auch im WebIf am PC

Code: [Select]
Downloading updates
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
Some packages have unmet dependencies
Some packages have unmet dependencies
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
Some packages have unmet dependencies
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
« Last Edit: January 22, 2019, 14:58:43 by mafe68 »
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2120
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 64Bit Testing Problme
« Reply #1 on: January 22, 2019, 14:36:47 »
Wenn ich dann auf der Konsole den Befehl ausführe "apt --fix-broken install" dann bekomme ich die Ausgabe
Code: [Select]
MLD> apt --fix-broken install
Reading package lists... Done
Building dependency tree... Done
Correcting dependencies... Done
The following packages will be REMOVED:
  alsa mpg123
0 upgraded, 0 newly installed, 2 to remove and 0 not upgraded.
2 not fully installed or removed.
After this operation, 9.552 kB disk space will be freed.
Do you want to continue? [Y/n]
(Reading database ... 3041 files and directories currently installed.)
Removing mpg123 (1.23.8-2) ...
Removing alsa (1.1.3-44+4.20.3.201.3) ..
Wenn ich es dann nochmal versuche per WebIf das LiveSystem zu starten funktioniert es aber immer noch nicht und bekomme die Ausgabe
Code: [Select]
Downloading updates
E: Unable to correct problems, you have held broken packages.
Some packages have unmet dependencies
Removing install-net
Removing live
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2120
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 64Bit Testing Problme
« Reply #2 on: January 22, 2019, 14:45:43 »
So habe jetzt mal die Unstable herunter geladen und die als LiveUSB versucht und die funktioniert. Anscheinend ist bei bauen des Img was schief gegangen.
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2120
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 64Bit Testing Problme
« Reply #3 on: January 22, 2019, 14:57:59 »
So das nächste das mir mit der Unstabe Auffällt das man bei den SD Sender nur eine Standbild hat und normalen Ton. Auch bei machen HD Sender ist das so So wie es aussieht gehen die HD720 Sender aber die SD und HD 1080 Sender nicht. Man hat nur Standbild mit Ton.
Hier noch der Debug-Log dazu: 8KbYkL
Gruß Mario
Meine Hardware (show / hide)

Offline Grillbert

  • Newbie
  • *
  • Posts: 17
    • View Profile
MLD 5.4 64Bit Intel Testing / Unstable Problme
« Reply #4 on: January 22, 2019, 16:06:44 »
Ich denke da passt zur Zeit etwas nicht zusammen bei 5.4 unstable testing ...

Ich habe nur ein Update gemacht und bekomme auch "Some packages have unmet dependencies"


Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17282
    • View Profile
    • ClausMuus.de
MLD 5.4 64Bit Intel Testing / Unstable Problme
« Reply #5 on: January 22, 2019, 23:53:41 »
Beim testing gab es wohl einen Fehler mit dem alsa Paket. Der Ursprung ist mir nicht klar. Das sollte inzwischen behoben sein.

Der unstable Zweig wird von mir für Tests benutzt und ist derzeit vermutlich nicht lauffähig.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2120
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 64Bit Intel Testing / Unstable Problme
« Reply #6 on: January 23, 2019, 08:50:58 »
Das Unstable ist gestern gelaufen bis auf dass das man bei den SD und den HD 1080 Sender ein Standbild gehabt hat. Das ganze unter Intel q1900
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2120
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 64Bit Intel Testing / Unstable Problme
« Reply #7 on: February 11, 2019, 16:13:44 »
Spiele gerade an meinem Test System herum. Das System ist zur Zeit auf dem Aktuellen Stand in Unstable. jetzt wollte ich das SATIP Paket installieren und bekommt man die Meldung broken packages
Code: [Select]
The following packages have unmet dependencies:
 satip : Depends: dvb-vtuner but it is not installable
E: Unable to correct problems, you have held broken packages.
Vermute das bei bauen was schief gegangen ist
Gruß Mario
Meine Hardware (show / hide)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17282
    • View Profile
    • ClausMuus.de
MLD 5.4 64Bit Intel Testing / Unstable Problme
« Reply #8 on: February 11, 2019, 21:27:12 »
Ne, das dvb-vtuner gibt's nicht mehr, da es dafür keine zu aktuellen Kerneln passende Sourcen gibt.

Wenn Du satip nutzen möchtest, verwende einfach das VDR Plugin satip. Das funktioniert zuverlässig.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2120
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 64Bit Intel Testing / Unstable Problme
« Reply #9 on: February 11, 2019, 21:47:19 »
Ja habe auch das genommen. Nur wäre es nicht schlecht wenn das andere man auch dem WebIf nimmt.
Gruß Mario
Meine Hardware (show / hide)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17282
    • View Profile
    • ClausMuus.de
MLD 5.4 64Bit Intel Testing / Unstable Problme
« Reply #10 on: February 11, 2019, 22:57:21 »
Hab's raus genommen
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2120
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 64Bit Intel Testing / Unstable Problme
« Reply #11 on: February 12, 2019, 09:37:15 »
Ok danke
Gruß Mario
Meine Hardware (show / hide)

[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD 5.4 64Bit Intel Testing / Unstable Problme
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.