[1] MLD-5.x / Systems / x86 Systeme (PC) / Test MLD 5.4 x86 Intel grüne Streifen im Bild
 

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2073
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Test MLD 5.4 x86 Intel grüne Streifen im Bild
« on: October 06, 2018, 08:03:53 »
Habe hier bei meinem WZ System MLD 5.4 Intel testing seit neueren immer wieder mal so grüne Streifen im Bild auf verschieden Sender. Das komische ist das es nicht immer wieder die selben Sender sind sondern ganz unterschiedlich. Als DVB Tuner ist eine DD Cine DVB-S2 Tuner verbaut. Zuerst dachte ich das es  mit dem SAT Signal zusammen hängt oder auch mit der DVB Karte, nur das ist nicht so. Wenn ich die DVB Karte deaktiviere und über SATIP gehe habe ich das selbe. Mit dem RPi der auch über SATIP läuft da ist das Problem nicht. Also kann es mit dem SAT Signal nicht zusammen hängen. Werde heute mal schauen ob ich im Log was finde. Beim letzten mal war nichts auffälliges. Wo könnte ich sonst noch ansetzten das ich das Problem eingrenzen kann.
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2073
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Test MLD 5.4 x86 Intel grüne Streifen im Bild
« Reply #1 on: October 06, 2018, 08:22:57 »
So habe mal per tail -f den Log mitlaufen lassen und wenn ich die Grünen Streifen habe bekomme ich die Meldung im Log
Code: [Select]
Oct  6 08:20:26 (MLD) user.info kernel: [  854.791295] [drm] GPU HANG: ecode 7:2:0xa8ddbffe, in vdr [1834], reason: Hang on vcs0, action: reset
Oct  6 08:20:26 (MLD) user.notice kernel: [  854.791345] i915 0000:00:02.0: Resetting chip after gpu hang
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2073
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Test MLD 5.4 x86 Intel grüne Streifen im Bild
« Reply #2 on: October 06, 2018, 08:52:14 »
Was mir auch auffällt ist es das es nur bei SD Sender ist. Könnte es vielleicht mit der Linux Firmware für i915 zusammen hängen?
Gruß Mario
Meine Hardware (show / hide)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16911
    • View Profile
    • ClausMuus.de
Test MLD 5.4 x86 Intel grüne Streifen im Bild
« Reply #3 on: October 06, 2018, 12:07:31 »
Könnte es an einem falsch gewählten Deinterlacer liegen?
Ist das System zu dem Zeitpunkt überlastet? Hoher Load oder hohe CPU Last?
Gibt es ein Problem mit der Kühlung? CPU oder GPU Temperatur?
Tacktet der Prozessor zu dem Zeitpunkt herunter?
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2073
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Test MLD 5.4 x86 Intel grüne Streifen im Bild
« Reply #4 on: October 06, 2018, 18:12:42 »
Habe mal mir das ganze angesehen von der Auslastung und Temperatur sieht man keine Auffälligkeiten
Deinterlacer habe ich eigentlich die Standard Einstellungen und auch nichts verändert dran.
 
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2073
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Test MLD 5.4 x86 Intel grüne Streifen im Bild
« Reply #5 on: October 06, 2018, 19:02:16 »
Habe mal alles Sender durchgesehen welche Probleme machen und es sind nur 576i Sender betroffen.  Was mir auch noch aufgefallen ist das der Load um so länger der VDR läuft auch steigt. Jetzt bin ich teilweise schon auf 2.0
Deinterlacer ist so eingestellt
Code: [Select]
softhddevice.576i.CutLeftRight = 0
softhddevice.576i.CutTopBottom = 0
softhddevice.576i.Deinterlace = 0
softhddevice.576i.Denoise = 0
softhddevice.576i.FirstField = 0
softhddevice.576i.InverseTelecine = 0
softhddevice.576i.Scaling = 0
softhddevice.576i.SecondField = 0
softhddevice.576i.Sharpen = 0
softhddevice.576i.SkipChromaDeinterlace = 0
softhddevice.60HzMode = 0
Gruß Mario
Meine Hardware (show / hide)

Offline baltic

  • Adv. Member
  • ***
  • Posts: 203
    • View Profile
Test MLD 5.4 x86 Intel grüne Streifen im Bild
« Reply #6 on: October 09, 2018, 18:09:16 »
M$ hat das Rollout des aktuellen Updates gestoppt, weil der Intel-Treiber plötzlich zu hohen Systemlasten führte.

Evtl. ist ja auch der Linux-Treiber von diesem Code-Fehler betroffen. Könntest Du eine ältere Version testen?

Gruß
Peter
MLD 5.4 – testing   Asus M3N78-EM  SkyStar2

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2073
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Test MLD 5.4 x86 Intel grüne Streifen im Bild
« Reply #7 on: October 09, 2018, 20:21:56 »
Habe schon einige Snapshot versucht und immer mit dem selben Ergebnis.
Gruß Mario
Meine Hardware (show / hide)

Offline baltic

  • Adv. Member
  • ***
  • Posts: 203
    • View Profile
Test MLD 5.4 x86 Intel grüne Streifen im Bild
« Reply #8 on: October 11, 2018, 09:07:23 »
Gab es das Problem denn bei den Snapshots zuvor nicht? Wenn die ursprünglich sauber liefen, sollten sie es ja jetzt auch tun. Andernfalls liegt schon der Verdacht auf HW-Defekt nahe.
MLD 5.4 – testing   Asus M3N78-EM  SkyStar2

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16911
    • View Profile
    • ClausMuus.de
Test MLD 5.4 x86 Intel grüne Streifen im Bild
« Reply #9 on: October 12, 2018, 16:08:27 »
Sehe ich genau so, denn Snapshots stellen genau den vorherigen Zustand wieder her.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2073
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Test MLD 5.4 x86 Intel grüne Streifen im Bild
« Reply #10 on: October 12, 2018, 22:04:58 »
Werde die SSD von meine WZ System wo ich die grünen Streifen habe mal in mein Test System geben mit der selben Hardware, dann mal schauen ob ich dort das auch habe.
Gruß Mario
Meine Hardware (show / hide)

[1] MLD-5.x / Systems / x86 Systeme (PC) / Test MLD 5.4 x86 Intel grüne Streifen im Bild
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.