[1] MLD-5.x / Systems / Raspberry PI / MLD 5.4 RPi3 Testing Install Probleme
 

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2073
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 RPi3 Testing Install Probleme
« on: September 19, 2018, 19:08:30 »
Bin gerade dabei ein Rpi 3 mit MLD 5.4 Testing zu installieren. Installation hat so weit geklappt nur nach dem ersten Start sind einige Pakete abgegangen. Auswahl war SatIP. Nach der Grundinstallation von Satip geht das Paket Satip ab und man kann es auch nicht installieren. Weder "satip noch das vdr-plugin-saip"
Hier die Fehlermeldungen bei der Installation von den Paketen
Code: [Select]
The following packages have unmet dependencies:
 satip : Depends: dvb-vtuner but it is not installable
E: Unable to correct problems, you have held broken packages.

Code: [Select]
The following packages have unmet dependencies:
 vdr-plugin-satip : Depends: vdr (>= 2.4.0.216.2) but it is not going to be installed
                    Depends: vdr (< 2.4.0.216.2-.) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
« Last Edit: September 19, 2018, 19:10:31 by mafe68 »
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2073
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 RPi3 Testing Install Probleme
« Reply #1 on: September 19, 2018, 19:25:12 »
Es fehlen einig Pakete bei der SatIp Installation. Ganzen VDR Pakete die nochmal mit installiert werden müssten
Hier die Pakete die nach der Installation installiert worden sind
Code: [Select]
System
Name: MLD
Version: 5.4
Systemarchitektur: armhf armhf-rpi2
Paket Kategorie: testing
Paket Version
alsa 1.1.3-43.2+4.16.18.200.2
apt 1.4.8-71
backup 1-33
base 0-103
btrfs 4.7.3-115.1+4.16.18.200.2
busybox 1:1.25.1-54
dbus 1.10.26-17
debug 0-3
dpkg 1.18.24-18
eventlircd 1:2016.03.15-38+4.16.18.200.2
font-config 0-5
font-dejavu 0-6
icewm-lite 1.3.8-3
init 0-106
initramfs 2018.09.06-112
install 0-145
irkeytable 1.12.3-13
kernel 4.16.18.200.2-200.2
ldconfig 2.24-12
lirc 2:0.9.4-83
locales 0-26
mergerfs 1:2.18.0-12
mld-remote 0-43
mpg123 1.23.8-2
network 0-77.2+4.16.18.200.2
network-wireless 0-52
network-wireless-rpi3 0-2+4.16.18.200.2
psplash 2009.05.28-22.1
rc-core 2:0-16.1+4.16.18.200.2
rpi 0-43.1
rpi-firmware 2018.06.25-3
ssh 2016.74-16
surf 0.7-14
udev 232-48.1
vfat 0-1
webif 0-3
webserver 0-245.1
xfs 0-5
xorg 1:1.19.2-93+4.16.18.200.2
zlib1g 1.2.8-~1
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2073
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 RPi3 Testing Install Probleme
« Reply #2 on: September 19, 2018, 20:04:25 »
Habe mal zum Vergleich die MLD 5.4 RPi Unstable installiert, die funktioniert ohne Probleme. Das heißt es sind beim letzten bauen der testing von den vdr-pakete was schief gegangen.
Gruß Mario
Meine Hardware (show / hide)

Offline Meister_Lampe

  • Newbie
  • *
  • Posts: 4
    • View Profile
MLD 5.4 RPi3 Testing Install Probleme
« Reply #3 on: September 22, 2018, 13:12:49 »
Ich habe dasselbe Problem mit 5.4 stable für RPI2 und x86_amd64. Unstable habe ich noch nicht versucht zu installieren.

Gruß
Meister Lampe
Das Alte Langohr,

Raspberry PI 3, MLD 5.1, VTuner

Server: Fujitsu D3417-B Mainboard mit 8GB ECC RAM, Intel Celeron G3900,
Mystique SaTiX-S2 V2 CI Dual und Mystique SaTiX-S2 V3 CI Dual,
diverse Festplatten, yavdr 0.6

Offline iNOB

  • Profi Member
  • ****
  • Posts: 307
    • View Profile
MLD 5.4 RPi3 Testing Install Probleme
« Reply #4 on: September 23, 2018, 15:13:26 »
openvpn lässt sich unter 5.4 testing ebenfalls nicht installieren.

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16911
    • View Profile
    • ClausMuus.de
MLD 5.4 RPi3 Testing Install Probleme
« Reply #5 on: September 23, 2018, 21:22:59 »
Du musst mal schauen warum sich das vdr Paket nicht installieren lässt, was da also für ne Meldung kommt.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Meister_Lampe

  • Newbie
  • *
  • Posts: 4
    • View Profile
MLD 5.4 RPi3 Testing Install Probleme
« Reply #6 on: October 12, 2018, 01:40:29 »
Gibt es schon eine Lösung zu der Fehlermeldung:

Quote
The following packages have unmet dependencies:
 satip : Depends: dvb-vtuner but it is not installable
E: Unable to correct problems, you have held broken packages.

Bzw. ist das Paket wieder verfügbar? Bei meiner ersten Installation auf 5.4 unstable X86_64 konnte ich dieses installieren  :)
Es wäre schön, wenn es bald wieder verfügbar wäre!

Vielen Dank & viele Grüße
Meister Lampe
Das Alte Langohr,

Raspberry PI 3, MLD 5.1, VTuner

Server: Fujitsu D3417-B Mainboard mit 8GB ECC RAM, Intel Celeron G3900,
Mystique SaTiX-S2 V2 CI Dual und Mystique SaTiX-S2 V3 CI Dual,
diverse Festplatten, yavdr 0.6

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16911
    • View Profile
    • ClausMuus.de
MLD 5.4 RPi3 Testing Install Probleme
« Reply #7 on: October 13, 2018, 01:21:05 »
Nein, das wird es bis auf weiteres nicht mehr geben. Das wird ja auch nicht mehr benötigt, seitdem das satip VDR Plugin zuverlässig funktioniert.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] MLD-5.x / Systems / Raspberry PI / MLD 5.4 RPi3 Testing Install Probleme
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.