[1] MLD-5.x / Systems / Raspberry PI / rcu_shed detected stalls on CPUs/tasks
 

Offline Nicolas

  • Newbie
  • *
  • Posts: 31
    • View Profile
rcu_shed detected stalls on CPUs/tasks
« on: May 11, 2018, 08:17:07 »
Hallo

Nach dem letzten Update (via webinterface) bootet mein pi nicht mehr, sondern bringt diese Fehlermeldung. Ich habe auch keine Möglichkeit mich einzuloggen (auch nicht mit direkt angeschlossener Tastatur)

Hat jemand einen Lösungsvorschlag oder kennt dieses Problem?

LG.

Nicolas
MLD Client: MLD 5.3 - Raspberry Pi 3
MLD Server: MLD 5.3 - ASRock AM1H-ITX, 4 GB RAM, AMD Athlon 5350, Digital Devices Cine S2 V6.5

Online rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 846
    • View Profile
rcu_shed detected stalls on CPUs/tasks
« Reply #1 on: May 11, 2018, 08:18:48 »
Hi Nicolas,

du kannst versuchen auf einen Snapshot zurück zu gehen.

Gruß,
  Roland
1x OctopusNet mit 2x DVB-S2 u. 2x DVB-C
1x Zotac ITX-A Atom 330 als Client
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
1x RPI3

Offline Nicolas

  • Newbie
  • *
  • Posts: 31
    • View Profile
rcu_shed detected stalls on CPUs/tasks
« Reply #2 on: May 11, 2018, 08:23:31 »
Hi

Danke für die schnelle Antwort.

Die Frage ist vielmehr wie?

Bis jetzt habe ich das immer über das Webif gemacht. Da komme ich nicht rein. Vielleicht bekomme ich es hin irgendwie aus diesem Anzeigemodus zu kommen. Dann könnte ich eventuell auf einen Snapshot zurück gehen.

Nicolas
MLD Client: MLD 5.3 - Raspberry Pi 3
MLD Server: MLD 5.3 - ASRock AM1H-ITX, 4 GB RAM, AMD Athlon 5350, Digital Devices Cine S2 V6.5

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1972
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
rcu_shed detected stalls on CPUs/tasks
« Reply #3 on: May 11, 2018, 08:26:34 »
Bei einschalten wo das MLD Logo kommt ist ein Countdown der von 5 runter zählt außer du hast ihn umgestellt und die Zeit runter gesetzt. Da eine Taste drücken und dann kannst du Snapshot auswählen. Da gehtst du auf den letzten funktionierenden oder den Stand den du haben möchtest zurück.
Gruß Mario
Meine Hardware (show / hide)

Offline Nicolas

  • Newbie
  • *
  • Posts: 31
    • View Profile
rcu_shed detected stalls on CPUs/tasks
« Reply #4 on: May 11, 2018, 08:55:26 »
Hi

Ich komme gar nicht bis zum Boot-screen...

Die Meldung kommt leider schon vorher.

LG.

Nicolas
MLD Client: MLD 5.3 - Raspberry Pi 3
MLD Server: MLD 5.3 - ASRock AM1H-ITX, 4 GB RAM, AMD Athlon 5350, Digital Devices Cine S2 V6.5

Offline tommi577

  • Newbie
  • *
  • Posts: 12
    • View Profile
rcu_shed detected stalls on CPUs/tasks
« Reply #5 on: May 11, 2018, 08:57:40 »
Hallo Nicolas,

das Problem habe ich auch (RPI 3) nachdem Update von 5.3 stable auf 5.4 testing.


Ich habe wieder ein neues Image 5.3 aufgespielt und mein Backup eingelesen. -> läuft wieder.

Eine Neuinstallation mit 5.4 funktioniert bis auf das schon beschriebene Problem mit der Fernbedienung http://www.minidvblinux.de/forum/index.php/topic,9090.msg70937.html#msg70937

Grüße

Thomas


MLD 5.4 Testing - Server -N3150DC-ITX - SSD 64 GB - HDD 5x 1TB - Cine S2 V7
MLD 5.3 -Client- Raspi 3

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1972
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
rcu_shed detected stalls on CPUs/tasks
« Reply #6 on: May 11, 2018, 09:15:51 »
Wird beim starten was auf der Konsole ausgegeben, dass man sieht an was es liegen kann warum er nicht mehr hochfährt?
Gruß Mario
Meine Hardware (show / hide)

Offline Nicolas

  • Newbie
  • *
  • Posts: 31
    • View Profile
rcu_shed detected stalls on CPUs/tasks
« Reply #7 on: May 11, 2018, 09:20:55 »
Naja

Der screen sieht aus, so wie Thomas ihn gepostet hat...

NB
MLD Client: MLD 5.3 - Raspberry Pi 3
MLD Server: MLD 5.3 - ASRock AM1H-ITX, 4 GB RAM, AMD Athlon 5350, Digital Devices Cine S2 V6.5

Offline megalutschi

  • Newbie
  • *
  • Posts: 20
    • View Profile
rcu_shed detected stalls on CPUs/tasks
« Reply #8 on: May 11, 2018, 10:55:55 »
Hi,

das Problem hatte ich auch. Man kommt gar nicht mehr ans System. Bootlogo gibts auch nicht mehr. Hab dann 5.4 testing auf meinem RPi3 neu installiert. Bis auf die Fernbedienung geht's wieder. Dazu aber mehr im anderen Thread.

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16712
    • View Profile
    • ClausMuus.de
rcu_shed detected stalls on CPUs/tasks
« Reply #9 on: May 18, 2018, 08:45:19 »
Ich hab das Problem gefunden und behoben. Das Upgrade sollte jetzt wieder gehen. Ich konnte es aber noch nicht testen.
Im unstable wird die Korrektur aber frühstens heute Abend drin sein.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] MLD-5.x / Systems / Raspberry PI / rcu_shed detected stalls on CPUs/tasks
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.