1 [2] 3 4 ... 6 >>> MLD-5.x / Systems / x86 Systeme (PC) / Hyperion Grabber für 5.4 64bit
 

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 596
    • View Profile
Hyperion Grabber für 5.4 64bit
« Reply #15 on: March 08, 2018, 18:21:38 »
sorry, Port ist jetzt offen
MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17032
    • View Profile
    • ClausMuus.de
Hyperion Grabber für 5.4 64bit
« Reply #16 on: March 08, 2018, 18:43:57 »
So, jetzt müsste es gehen.
Ich hab die boblight lib hinzugefügt, die hyperion Config um die boblight Einstellung erweitert und das boblight VDR Plugin hinzugefügt.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 596
    • View Profile
Hyperion Grabber für 5.4 64bit
« Reply #17 on: March 08, 2018, 18:47:03 »
Ja , super jetzt ist es "Bunt",könnt ihr das in das plugin packen ?
Feinabgleich mußich noch machen,Farben stimmen noch nicht richtig, ist aber kein problem.

Danke erstmal
MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17032
    • View Profile
    • ClausMuus.de
Hyperion Grabber für 5.4 64bit
« Reply #18 on: March 08, 2018, 18:49:54 »
Wieso fehlten eigentlich die Boblight-Server Konfigurationswerte in der hyperion Konfigurationsdatei? Hast Du die selber entfernt, oder wo kommt die hyperion Konfigurations Datei überhaupt her?
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 596
    • View Profile
Hyperion Grabber für 5.4 64bit
« Reply #19 on: March 08, 2018, 18:56:05 »
Für die Erstellung der Konfigurationsdatei gibt es ein externes Programm "HyperCon", welches dann die erzeugte Datei per SSH auf den MLD schreiben kann.
https://hyperion-project.org/wiki/HyperCon-Informationen
Ich nutze die Windof version.
Ich schaue mir jetzt mal die von dir modifizierte .conf an und vergleiche die mit meiner erstellten.
MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17032
    • View Profile
    • ClausMuus.de
Hyperion Grabber für 5.4 64bit
« Reply #20 on: March 08, 2018, 18:57:48 »
Schau mal nach, ob Du in dem Generator einstellen kannst, das der boblight Server gestartet werden soll.

Ich habe nur dies hinzugefügt:
Code: [Select]
    "boblightServer" :
    {
        "port" : 19333,
        "priority" : 900
    },
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 596
    • View Profile
Hyperion Grabber für 5.4 64bit
« Reply #21 on: March 08, 2018, 19:05:23 »
Ja,das kann ich einstellen. Hatte ich natürlich auch schon probiert, ohne Erfolg.
Quote
Ich hab die boblight lib hinzugefügt, die hyperion Config um die boblight Einstellung erweitert und das boblight VDR Plugin hinzugefügt.
Hm, die .lib hatte ich auch zurückkopiert , wie von dir beschrieben.
Wie hast du das boblight plugin hinzugefügt, ohne das das hyperion gekillt wird ?
Du hast es eben drauf.

Grüße
MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17032
    • View Profile
    • ClausMuus.de
Hyperion Grabber für 5.4 64bit
« Reply #22 on: March 08, 2018, 19:12:21 »
Lediglich boblight und hyperion haben sich gegenseitig ausgeschlossen. Das Plugin war kein Problem.

Ich habe aber inzwischen die Abhängigkeiten der Pakete und das boblight init Script angepasst. Das sollte sich jetzt alles problemlos installieren lassen.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 596
    • View Profile
Hyperion Grabber für 5.4 64bit
« Reply #23 on: March 12, 2018, 20:02:21 »
Hallo,
jetzt geht es einen Schritt weiter. Ein externer Grabber ist angeschlossen.
Dazu wird wohl das Paket "videobuffer" benötigt.
Es lässt sich bei mir leider nicht installieren:
Code: [Select]
MLD> apt-get install videobuffer
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
  videobuffer
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/7.314 B of archives.
After this operation, 36,9 kB of additional disk space will be used.
(Reading database ... 26878 files and directories currently installed.)
Preparing to unpack .../videobuffer_0-4+4.14.19.199.73_amd64.deb ...
Unpacking videobuffer (0-4+4.14.19.199.73) ...
dpkg: error processing archive /var/cache/apt/archives/videobuffer_0-4+4.14.19.199.73_amd64.deb (--unpack):
 trying to overwrite '/lib/modules/4.14.19.199.73/kernel/drivers/media/v4l2-core/videobuf2-vmalloc.ko', which is also in package dvb 2:0-7.7+4.14.19.199.73
Errors were encountered while processing:
 /var/cache/apt/archives/videobuffer_0-4+4.14.19.199.73_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
MLD>

Da brauche ich wieder mal Hilfe

Danke und Grüße
Matthias
MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17032
    • View Profile
    • ClausMuus.de
Hyperion Grabber für 5.4 64bit
« Reply #24 on: March 12, 2018, 21:04:03 »
Im Paket videobuffer ist sowieso nichts enthalten was nich eh schon im dvb Paket enthalten wäre. Du brauchst das Paket also nicht.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 596
    • View Profile
Hyperion Grabber für 5.4 64bit
« Reply #25 on: March 12, 2018, 22:52:10 »
Der externe Grabber wird erkannt, kann aber nicht grabben,da /dev/video0 fehlt:
Code: [Select]
MLD> lsusb
Bus 002 Device 003: ID 04d8:f844 Microchip Technology, Inc.
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 006: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial (UART) IC
Bus 001 Device 007: ID 1b71:3002 Fushicai USBTV007 Video Grabber [EasyCAP]
Bus 001 Device 004: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial (UART) IC
Bus 001 Device 003: ID 05af:0630 Jing-Mold Enterprise Co., Ltd
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MLD> hyperion-v4l2 --width 320 --height 180 --screenshot
hyperion-v4l2:
        version   : V1.03.3 (brindosch-2fbbcff/2f01dfa-1495880388
        build time: Jun  3 2017 02:06:03
V4L2GRABBER ERROR: Cannot identify '/dev/video0' ERROR 2, No such file or directory

Fehlt da der Treiber ?
MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 596
    • View Profile
Hyperion Grabber für 5.4 64bit
« Reply #26 on: March 13, 2018, 19:31:37 »
So schnell gebe ich jetzt nicht auf....
Ich habe diesen Grabber:
https://wiki.batc.org.uk/Fushicai_USBTV007#Device_Identification_and_Linux_Driver
Ein Ziehen und stecken des Externen USB-Grabbers ergibt:
Code: [Select]
Mar 13 19:06:25 (MLD) user.info kernel: [  374.075914] usb 1-1.3: USB disconnect, device number 5
Mar 13 19:06:30 (MLD) user.info kernel: [  378.599326] usb 1-1.3: new high-speed USB device number 7 using ehci-pci
Mar 13 19:06:30 (MLD) user.warn kernel: [  378.682109] usb 1-1.3: config 1 interface 0 altsetting 1 bulk endpoint 0x83 has invalid maxpacket 256
Mar 13 19:06:30 (MLD) user.info kernel: [  378.685343] usb 1-1.3: New USB device found, idVendor=1b71, idProduct=3002
Mar 13 19:06:30 (MLD) user.info kernel: [  378.685350] usb 1-1.3: New USB device strings: Mfr=3, Product=4, SerialNumber=2
Mar 13 19:06:30 (MLD) user.info kernel: [  378.685354] usb 1-1.3: Product: usbtv007
Mar 13 19:06:30 (MLD) user.info kernel: [  378.685357] usb 1-1.3: Manufacturer: fushicai
Mar 13 19:06:30 (MLD) user.info kernel: [  378.685360] usb 1-1.3: SerialNumber: 300000000002
Der Treiber sollte hier zu finden sein:
https://ubuntuforums.org/showthread.php?t=2217493
Quote
The USB Device ID (from dmesg) for the Fushicai is 1b71:3002; its name is "Fushicai USBTV007 Audio-Video Grabber" and it uses the usbtv Linux Driver.
Könnt ihr mir helfen ?
Ich habe das so verstanden, dass mit dem Treiber das /dev/video0 da ist und ich dann extern grabben kann.
Benötigt ihr noch weitere Infos ?
Grüße
« Last Edit: March 14, 2018, 11:11:27 by thueringer01 »
MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Online rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 850
    • View Profile
Hyperion Grabber für 5.4 64bit
« Reply #27 on: March 14, 2018, 12:17:28 »
Hi,

ich glaube die Info's reichen,
aktuell ist glaube die Zeit dafür zu haben das Problem.

Gruß,
 Roland

P.S.: Ich denke wir werden heute abend bei VC mal darüber Quatschen.
1x OctopusNet mit 2x DVB-S2 u. 2x DVB-C
1x Zotac ITX-A Atom 330 als Client
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
1x RPI3

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 596
    • View Profile
Hyperion Grabber für 5.4 64bit
« Reply #28 on: March 15, 2018, 20:05:38 »
Hallo,
wie gestern besprochen:
Code: [Select]
MLD> apt install kernel --reinstall
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
Need to get 0 B/5.038 kB of archives.
After this operation, 0 B of additional disk space will be used.
Create a snapshot of '/mnt/root/@root' in '/mnt/root/2018-03-15 19:24'
(Reading database ... 26995 files and directories currently installed.)
Preparing to unpack .../kernel_4.14.19.199.73-199.73_amd64.deb ...
Unpacking kernel (4.14.19.199.73-199.73) over (4.14.19.199.73-199.73) ...
Setting up kernel (4.14.19.199.73-199.73) ...
MLD> reboot
Das hat jetzt nicht wirklich was gebracht. Es ist ja auch nichts neu installiert worden(Nummer bleibt wohl gleich?). :( Ein dev/video0 habe ich leider nicht.
Googeln ergab:
Quote
Andere EasyCAP Modelle

Im Handel gibt es noch weitere EasyCAP Modelle mit einem anderen Chipsatz, die nicht vom Easycaptreiber unterstützt werden. Bekannt sind:

    das Modell EasyCAP (oder EzCAP) DC60++ (wird auch als Modell 003 oder 006 bezeichnet; Beschreibung auf Amazon.com {en}). Ausgabe von lsusb: Bus XXX Device XXX: ID eb1a:2861 eMPIA Technology, Inc.. Es sollte unter Linux mit dem em28xx Treiber funktionieren.

    das Modell EasyCAP mit Somagic Chip. Ausgabe von lsusb: Bus XXX Device XXX: ID 1c88:0007 Somagic, Inc. oder Bus XXX Device XXX: ID 1c88:003c Somagic, Inc. Dafür gibt es ein easycap-somagic-linux Treiberprojekt {en} in einem fortgeschrittenem Stadium.

    das Modell EasyCAP mit einem Fushicai USBTV007 Chip. Dies betrifft u.a. das Logilink VG0001A, obwohl auf der Homepage des Herstellers der STK1160-Chipsatz angegeben ist. Dies ist allerdings falsch. Ausgabe von lsusb: Bus XXX Device XXX: ID 1b71:3002. Ab Kernel 3.11.x ist ein (experimenteller, nur NTSC Unterstützung) Treiber enthalten: http://linuxtv.org/wiki/index.php/Easycap#Making_it_work_4 {en}
Code: [Select]
MLD> lsusb
Bus 001 Device 007: ID 1b71:3002 Fushicai USBTV007 Video Grabber [EasyCAP]
Ich habe also das untere Modell. Hm,PAL-Unterstützung ist wohl nicht ?

MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17032
    • View Profile
    • ClausMuus.de
Hyperion Grabber für 5.4 64bit
« Reply #29 on: March 15, 2018, 22:11:28 »
Ja, der neue Kernel wurde nicht heruntergeladen.
Mach mal dies:
Code: [Select]
apt update
apt-cache clean
apt install kernel --reinstall
reboot
Damit sollte der neue Kernel auch herunter geladen werden.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

1 [2] 3 4 ... 6 >>> MLD-5.x / Systems / x86 Systeme (PC) / Hyperion Grabber für 5.4 64bit
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.