[1] MLD-5.x / General / Umzug HDD->SSD
 

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 568
    • View Profile
Umzug HDD->SSD
« on: February 11, 2018, 11:10:10 »
Hallo,
ich habe mir eine kleine SSD zugelegt, und möchte folgendes machen:
-System auf SSD, Aufnahmen weiter nurtzen auf HHD
-HHD soll bei Nichtgebrauch abschalten
MegaX hatte das Prozedere 2012 mal zusammengefasst für 3.0.1.
https://www.minidvblinux.de/forum/index.php/topic,5035.msg33814.html#msg33814
Geht das so auch für die aktuelle 5er ?
Ich würde dann so vorgehen:
-Backup der config erstellen, (Liste editieren) und extern abspeichern
-HDD abstecken
-SSD anstecken und als xsf formatieren, MLD frisch installieren, vdr stoppen
-Backup zurückspielen
-HDD über Konfiguration – Speicher Medien einbinden als Daten-Speicher

oder

geht das ganz einfach mit:
-SSD zusätzlich anstecken (Formatiert MLD mit XSF?)
- "Konfiguration – Backup – Installieren" auf die neue SSD ?
- SSD als Systemplatte und HDD als Datenplatte auswählen, SSD formatieren lassen, HDD nicht

Geht das so??
Grüße
Matthias

MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16712
    • View Profile
    • ClausMuus.de
Umzug HDD->SSD
« Reply #1 on: February 11, 2018, 11:49:20 »
Das geht noch einfacher:
- SSD zusätzlich anstecken
- "Konfiguration – Backup – Installieren" auf die neue SSD
- Im Bios einstellen das in Zukunft von der SSD gebootet werden soll
Fertig!

Das Datenlaufwerk sollte weiterhin korrekt eingetragen sein.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 568
    • View Profile
Umzug HDD->SSD
« Reply #2 on: February 13, 2018, 22:56:17 »
Hallo,
Die Intenso-SSD wurde von meinem Board nicht erkannt. Auch an einem anderen Rechner keine Erkennung im BIOS. Abhilfe schaffte 30 min an die Spannung gelegt ohne Datenanschluß. Dann hatte ich keine Erkennungsprobleme mehr.
Ich habe dann die netinstall-version installiert und die alte mld.config eingespielt. Extra-plugins installiert und es lief alles wieder wie auf der HHD. Die HHD konnte ohne Probleme als Daten-LW eingebunden werden.
Ziel des Ganzen war eigentlich eine schnellere Bootzeit mit der SSD. Das kann ich so nicht bestätigen.
Hemmschuh war bei mir "Starting udev daemon"
Ich habe in der Datei /etc/init.d/udev die Zeile "udevadm settle" auskommentiert, das brachte sehr viel.
Was kann man noch machen in Bezug auf schnelles starten? Im verbose läuft das schnell durch, dann kommt das VDRHD-Logo. Was passiert denn da noch, man sieht nix mehr.

Ich habe jetzt seit dem Umstieg auf SSD noch das Problem, das Ton und Bild nicht mehr synchron sind. Manchmal ist es synchron, manchmal nicht....der Ton hinkt hinterher.

Könnt ihr bitte das Seduatmo-plugin wieder zur Verfügung stellen ? Danke

Grüße
Matthias
MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16712
    • View Profile
    • ClausMuus.de
Umzug HDD->SSD
« Reply #3 on: February 14, 2018, 09:56:16 »
Um das Problem mit dem Bild-Ton Versatz kümmern wir uns heute Abend.
Im Verbose Modus werden alle Init Scripte der Reihe nach abgearbeitet. Das dauert normalerweise länger.
Hatte bei Dir im Verbose Modus das udev nicht die Minute gewartet?
Hattest Du auf der Festplatte das udev Problem nicht? Welche Kernel Version hattest Du da?
« Last Edit: February 14, 2018, 09:58:05 by clausmuus »
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 568
    • View Profile
Umzug HDD->SSD
« Reply #4 on: February 14, 2018, 16:32:58 »
Hallo Claus,
Quote
Hatte bei Dir im Verbose Modus das udev nicht die Minute gewartet?
Ja, ich hab dann die Zeile auskommentiert, da ich lircd2uinput brauche, sonst gehen bei mir nur wenige Tasten.
Quote
Wenn du in der Datei /etc/init.d/udev die Zeile "udevadm settle" auskommentiert, geht alles wieder normal auch mit lircd2uinput.
Ja, auf der HDD hatte ich auch die Verzögerung. Da hatte ich mich dran gewöhnt ;)
Code: [Select]
MLD> cat /proc/version
Linux version 4.14.19.199.69 (testing@NB-Stretch-64-MLD) (gcc version 7.2.1 20171025 (Debian 7.2.0-12)) #1 SMP Tue Feb 13 23:40:53 CET 2018
Quote
Könnt ihr bitte das Seduatmo-plugin wieder zur Verfügung stellen ? Danke
Sorry, ich sehe gerade das dfatmo ist verfügbar. Im Web-IF ist aber kein Menüpunkt vorhanden.
Ich teste das mal mit entsprechenden Einstellungen in der setup.conf

Grüße
Matthias
MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16712
    • View Profile
    • ClausMuus.de
Umzug HDD->SSD
« Reply #5 on: February 14, 2018, 19:16:21 »
Kannst Du das mit dem udev Problem noch mal etwas deutlicher schreiben:
- Tritt die Verzögerung beim booten im verbose Modus nicht auf?
- Tritt die Verzögerung erst auf, wenn das lirc2uinput Paket installiert ist?
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 568
    • View Profile
Umzug HDD->SSD
« Reply #6 on: February 14, 2018, 20:22:42 »
Das Problem tritt nur bei mir nur auf, wenn das lircd2uinput installiert ist. (Welches ich benötige)
Sichtbar im verbose-Modus (oder auch ohne), dauert ca. 1min bis es weitergeht
Das Problem gab es doch schon mal:
https://www.minidvblinux.de/forum/index.php/topic,8900.msg68746.html#msg68746
Das Auskommentieren hat bei mir geholfen und der Start läuft zügig über  "starting udev daemon"
Habe aktuellste netinstall softhd von heute mit div. ;) Plugins.

PS: das seduatmo/dfatmo Problem ist erledigt, da ich jetzt das boblight-plugin nutze.

Grüße
MLD 5.4-64testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion+boblight+externer Grabber + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco

[1] MLD-5.x / General / Umzug HDD->SSD
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.