[1] MLD-5.x / General / Starting VDR using appstarter problem
 

Offline gr4vity

  • Member
  • **
  • Posts: 53
    • View Profile
Starting VDR using appstarter problem
« on: January 13, 2018, 20:04:44 »
Hello,
I have a problem which makes me want to pull my hair out  :)

The problem is when i start VDR using appstarter it starts recording the current channel instantly ... is it me who face this issue?
How to fix it?

Best regards

Offline gr4vity

  • Member
  • **
  • Posts: 53
    • View Profile
Starting VDR using appstarter problem
« Reply #1 on: January 14, 2018, 18:06:35 »
The problem doesn't occur with softhddevice, it occurs with xineliboutput.
How to stop VDR from that instant recording?

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 16911
    • View Profile
    • ClausMuus.de
Starting VDR using appstarter problem
« Reply #2 on: January 14, 2018, 19:37:10 »
Do you have install the permashift plugin? Please create a Debug-Log.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline gr4vity

  • Member
  • **
  • Posts: 53
    • View Profile
Starting VDR using appstarter problem
« Reply #3 on: January 15, 2018, 00:43:24 »
Yes i installed permashift plugin last week then removed it.
I eliminated the problem by running appstarter.sh VDR from ssh
Now there is no instant recording.
I don't understand why it starts recording if i run it from webif!!
Thanks Claus.
« Last Edit: January 15, 2018, 01:17:22 by gr4vity »

[1] MLD-5.x / General / Starting VDR using appstarter problem
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.