[1] MLD-5.x / General / lcd tv osd
 

Offline eyeamok

  • Newbie
  • *
  • Posts: 47
    • View Profile
lcd tv osd
« on: January 11, 2018, 04:01:14 »
I have one Vizio LCD TV that 5.3 and 5.4 the OSD inVDR is just a multicolored smear??It works on my other tv's but not this one.

Can that be fixed??
my iphone wont play video on it either.

Offline MarMic

  • Administrator
  • Expert Member
  • ********
  • Posts: 4771
    • View Profile
lcd tv osd
« Reply #1 on: January 11, 2018, 09:19:44 »
have you setuped a static resolution (xorg).
What kind of resolution ist supported by the TV?
Try to change the OSD size from automatic to a static resolution - maybe this helps.

Otherwise I have no Idea whats wrong!

Best regards

MarMic
SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - DVBSky S952 - Astra 19,2 - MLD 5.4

WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLD 5.4


Offline eyeamok

  • Newbie
  • *
  • Posts: 47
    • View Profile
lcd tv osd
« Reply #2 on: January 12, 2018, 18:22:43 »
Not sure of why, but the OSD is a smear in VDR using softhddevice, If I switch to Xineliboutput it works fine, just not very sharp??? This is only on 5.3 and 5.4, my raspberry with 5.1 works fine and the same box with 5.0 works fine??  Wierd.

[1] MLD-5.x / General / lcd tv osd
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.