[1] MLD-5.x / Systems / x86 Systeme (PC) / Update von 5.1 auf 5.4 testing funktioniert nicht -> kein VDR mehr
 

Offline kuro13

  • MLD-Tester
  • Profi Member
  • ******
  • Posts: 324
    • View Profile
Bei meiner an sich gut funktionierenden 5.1 Installation habe ich immer wieder das Problem dass, wenn ich einen HD Film mit DD Ton unter Kodi ansehe, dann im VDR auch nur noch DD zur Verfügung steht. (Tonausgang SPDIF bei VDR und Kodi)
Daher wollte ich heute über das WebIF auf 5.4 testing updaten - wegen dem neueren Kodi.
Das update ist auch durchgelaufen aber nach einem Neustart konnte ich im WebIF unter Programme nur noch das gestartete Kodi anwählen, VDR war als Auswahlmöglichkeit nicht vorhanden.
Unter Pakete konnte ich VDR weder deinstallieren noch installieren.
Dieses Verhalten ist mir auch schon zum update auf 5.3 passiert.
Asus AT3IONT-I - nVidia Grafik, Mystique SaTiX-S2 V2 Dual, Atric Einschaltmodul an com1
sda - MLD 5.1-64 Stable
sdb - 1TB Daten HD
sdc - MLD 5.x zum testen
RPI 3 - MLD 5.3 Stable, DVB-S2 Stick, FB an GPIO

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 15600
    • View Profile
    • ClausMuus.de
Update von 5.1 auf 5.4 testing funktioniert nicht -> kein VDR mehr
« Reply #1 on: September 13, 2017, 19:00:45 »
Hi,

meistens wird aus einem mir nicht erklärlichem Grund das VDR Plugin softhddevice beim Upgrade deinstalliert. Wenn DU dies anschließend wieder installierst, geht auch der VDR wieder.

Claus
MLD 2.0 - lirc serial - PSoneTFT - DVB-s-FF & DVB-s-Budget - Medion 2001 mit AMD 450 - 256MB RAM - 1TB HDD
MLD 2.0 - SMT-7020s - 80GB HDD
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline kuro13

  • MLD-Tester
  • Profi Member
  • ******
  • Posts: 324
    • View Profile
Update von 5.1 auf 5.4 testing funktioniert nicht -> kein VDR mehr
« Reply #2 on: September 14, 2017, 08:21:56 »
Gerade neu probiert:
Es startet Kodi, kein VDR im WebIf anzuwählen.
Dann Anzeige unter Pakete:
Code: [Select]
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
Keine Aktualisierungen verfügbar.

Bei der Auswahl von VDR Plugins:
Code: [Select]
Install vdr-plugin-softhddevice-openglosd
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

Der Befehl 'apt --fix-broken install' hat unter Putty auch nichts gebracht.
Also - wieder zurück auf MLD 5.1
Asus AT3IONT-I - nVidia Grafik, Mystique SaTiX-S2 V2 Dual, Atric Einschaltmodul an com1
sda - MLD 5.1-64 Stable
sdb - 1TB Daten HD
sdc - MLD 5.x zum testen
RPI 3 - MLD 5.3 Stable, DVB-S2 Stick, FB an GPIO

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 15600
    • View Profile
    • ClausMuus.de
Update von 5.1 auf 5.4 testing funktioniert nicht -> kein VDR mehr
« Reply #3 on: September 14, 2017, 23:31:33 »
Hi,

es gab bei der MLD-5.4 ein Problem mit der Version des xorg Paketes (ist jetzt behoben). Ob Dein Problem damit zusammen hängt, weiß ich aber nicht.

Claus
MLD 2.0 - lirc serial - PSoneTFT - DVB-s-FF & DVB-s-Budget - Medion 2001 mit AMD 450 - 256MB RAM - 1TB HDD
MLD 2.0 - SMT-7020s - 80GB HDD
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline kuro13

  • MLD-Tester
  • Profi Member
  • ******
  • Posts: 324
    • View Profile
Update von 5.1 auf 5.4 testing funktioniert nicht -> kein VDR mehr
« Reply #4 on: September 16, 2017, 18:11:58 »
Nun habe ich heute Nachmittag auf der "Spiele" SSD MLD netinstall 5.4 testing installiert - funktionierte auch auf Anhieb. Aber nach diversen Anpassungen funktionierte weder FB noch Tastatur.

-> Dann Sicherung von MLD 5.1 auf sdc - alles funktioniert - FB und Tastatur :)
-> Neustart von der sdc und Update auf 5.3 testing - Bild ist da, aber es funktioniert weder die Tastatur noch die FB.

Upload Code lautet: F4xDC3
Asus AT3IONT-I - nVidia Grafik, Mystique SaTiX-S2 V2 Dual, Atric Einschaltmodul an com1
sda - MLD 5.1-64 Stable
sdb - 1TB Daten HD
sdc - MLD 5.x zum testen
RPI 3 - MLD 5.3 Stable, DVB-S2 Stick, FB an GPIO

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1616
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Update von 5.1 auf 5.4 testing funktioniert nicht -> kein VDR mehr
« Reply #5 on: September 16, 2017, 20:19:48 »
Nun habe ich heute Nachmittag auf der "Spiele" SSD MLD netinstall 5.4 testing installiert - funktionierte auch auf Anhieb. Aber nach diversen Anpassungen funktionierte weder FB noch Tastatur.

Welche Anpassungen hast du genau gemacht? Die lircd.conf die im Log zu sehen ist ist die auch von dir?
Gruß Mario
Meine Hardware (show / hide)

Offline kuro13

  • MLD-Tester
  • Profi Member
  • ******
  • Posts: 324
    • View Profile
Update von 5.1 auf 5.4 testing funktioniert nicht -> kein VDR mehr
« Reply #6 on: September 17, 2017, 08:07:25 »
Der Upload Code stammt vom update von 5.1 Stable auf 5.3 Testing auf der sdc über das WebIf.
Bei der 5.1 Version hat die FB sowie die Tastatur funktioniert - nach dem update eben nicht mehr.
Die lircd.conf stammt natürlich von der 5.1 Installation.

Ich habe indessen wieder ein backup von sda auf sdc gemacht und werde heute noch einmal ein update auf 5.3 testing versuchen und dann berichten.
Möglicherweise ist einfach nur etwas schief gelaufen.

Durch die geniale backup Möglichkeit in MLD ist es ja sehr leicht, ein bestehendes System zu sichern. :)
Asus AT3IONT-I - nVidia Grafik, Mystique SaTiX-S2 V2 Dual, Atric Einschaltmodul an com1
sda - MLD 5.1-64 Stable
sdb - 1TB Daten HD
sdc - MLD 5.x zum testen
RPI 3 - MLD 5.3 Stable, DVB-S2 Stick, FB an GPIO

Offline kuro13

  • MLD-Tester
  • Profi Member
  • ******
  • Posts: 324
    • View Profile
Update von 5.1 auf 5.4 testing funktioniert nicht -> kein VDR mehr
« Reply #7 on: September 17, 2017, 10:52:59 »
So, neu versucht - im WebIf
Auf testing und 5.3 gestellt
Unter Download - Alle Pakete ausgewählt - das dauert (Das alte Board ist doch recht gemütlich)  ;)
Nach der Anzeige "done" Neustart über WebIf

Ergebnis: Weder Tastatur noch FB funktionieren :(

Dein Upload Code lautet: jaboDc

Nun Neustart von sda mit MLD 5.1 und neues backup auf sdc - dann neuer Versuch mit update auf 5.4 testing
Da bin ich gespannt - eventuell neuer post :)
Asus AT3IONT-I - nVidia Grafik, Mystique SaTiX-S2 V2 Dual, Atric Einschaltmodul an com1
sda - MLD 5.1-64 Stable
sdb - 1TB Daten HD
sdc - MLD 5.x zum testen
RPI 3 - MLD 5.3 Stable, DVB-S2 Stick, FB an GPIO

Offline kuro13

  • MLD-Tester
  • Profi Member
  • ******
  • Posts: 324
    • View Profile
Update von 5.1 auf 5.4 testing funktioniert nicht -> kein VDR mehr
« Reply #8 on: September 17, 2017, 11:45:31 »
Neuer Versuch im WebIf - update von 5.1 stable auf 5.4 testing
Wie im vorherigen Post - unter System auf 5.4 testing gestellt
Unter "Pakete - Aktualisierungen - Alle Pakete" werden massenhaft Pakete heruntergeladen und installiert
Nach der Anzeige "Restart VDR" -> kompletter Neustart
Es kommt nur Kodi -> Tastatur und FB funktionieren, aber im WebIf kann VDR nicht angewählt werden.

Unter " Pakete" steht:
Code: [Select]
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution). Keine Aktualisierungen verfügbar.
Beim Versuch, unter VDR Plugins softhddevice-openglosd zu installieren kommt die Meldung:
Install vdr-plugin-softhddevice-openglosd
Code: [Select]
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
Dein Upload Code lautet: I2w5os

Jetzt neuer Versuch mit frischer netinstall Installation von heute Morgen -> mal sehen, wie weit ich komme.

PS: Ich mache das nur weil ich ein grosser Fan von MLD bin :)
Asus AT3IONT-I - nVidia Grafik, Mystique SaTiX-S2 V2 Dual, Atric Einschaltmodul an com1
sda - MLD 5.1-64 Stable
sdb - 1TB Daten HD
sdc - MLD 5.x zum testen
RPI 3 - MLD 5.3 Stable, DVB-S2 Stick, FB an GPIO

Offline kuro13

  • MLD-Tester
  • Profi Member
  • ******
  • Posts: 324
    • View Profile
Update von 5.1 auf 5.4 testing funktioniert nicht -> kein VDR mehr
« Reply #9 on: September 17, 2017, 15:59:25 »
Nun glaube ich zu wissen, warum beim update von 5.1 stable auf 5.3 testing weder Tastatur noch FB funktionierten.
Bei meiner 5.1 Installation habe ich softhddevice-openglosd eingestellt, da das ein wenig flüssiger läuft.

Bei der neuen Installation von 5.4 testing habe ich auf softhddevice-openglosd umgestellt. Von da weg funktionierte weder die Tastatur noch die FB.
Zurück auf softhddevice - und es funzte wieder :)

EDIT: Auch über das WebIf konnte der Rechner nicht heruntergefahren werden.
« Last Edit: September 17, 2017, 16:10:46 by kuro13 »
Asus AT3IONT-I - nVidia Grafik, Mystique SaTiX-S2 V2 Dual, Atric Einschaltmodul an com1
sda - MLD 5.1-64 Stable
sdb - 1TB Daten HD
sdc - MLD 5.x zum testen
RPI 3 - MLD 5.3 Stable, DVB-S2 Stick, FB an GPIO

[1] MLD-5.x / Systems / x86 Systeme (PC) / Update von 5.1 auf 5.4 testing funktioniert nicht -> kein VDR mehr
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.