[1] 2 >>> MLD-5.x / Systeme / Raspberry PI / Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
 

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1709
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Habe hier eine Neuinstallation gemacht von Rpi-Satip dabei wird nur das MLD Base installiert ohne VDR.

Hier der Debug Code noch dazu: 0EXFGE

Nach der Installation von
Code: [Select]
vdr-plugin-apt
vsr-plugin-rpihddevice
vdr-plugin-satip
passt es wieder
« Last Edit: September 13, 2017, 12:30:28 by mafe68 »
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1709
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #1 on: September 13, 2017, 12:19:58 »
Auch der Skindesigner mit den Channellogos lässt sich installieren und funktioniert auch dann. Nur musste man nach der MLD Installation alle Pakete per Hand nachinstallieren.
Gruß Mario
Meine Hardware (show / hide)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 15785
    • View Profile
    • ClausMuus.de
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #2 on: September 13, 2017, 19:21:40 »
Hi,

wie hast Du installiert? auf der Komandozeile? Bei dem Installer war noch ein Paket eingetragen, welches es nicht mehr gibt, was diesen Fehler auslösen kann.

Es gibt nachher ein Update das diesen Fehler behebt.

Claus
« Last Edit: September 13, 2017, 19:33:25 by clausmuus »
MLD 2.0 - lirc serial - PSoneTFT - DVB-s-FF & DVB-s-Budget - Medion 2001 mit AMD 450 - 256MB RAM - 1TB HDD
MLD 2.0 - SMT-7020s - 80GB HDD
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1709
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #3 on: September 13, 2017, 19:40:49 »
Installiere immer über die Konsole per "install" Befehl. Wenn es dann passt werde ich nochmal eine Neuinstallation machen mit dem netinstall-paket, dass man auch sieht ob es jetzt wieder geht. Sag Bescheid wenn ich wieder installieren kann.
Gruß Mario
Meine Hardware (show / hide)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 15785
    • View Profile
    • ClausMuus.de
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #4 on: September 13, 2017, 19:51:51 »
Hi,

Du kannst es in 5 Minuten noch mal testen. Der Upload läuft bereits.

Claus
MLD 2.0 - lirc serial - PSoneTFT - DVB-s-FF & DVB-s-Budget - Medion 2001 mit AMD 450 - 256MB RAM - 1TB HDD
MLD 2.0 - SMT-7020s - 80GB HDD
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1709
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #5 on: September 13, 2017, 19:54:21 »
Ok Dann werde ich das Netinstall herunterladen und dann installieren
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1709
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #6 on: September 13, 2017, 20:24:37 »
Der Download des Rpi 3 5.4 unstable Netinstall geht nicht.  :(
Gruß Mario
Meine Hardware (show / hide)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 15785
    • View Profile
    • ClausMuus.de
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #7 on: September 13, 2017, 20:28:56 »
Geht jetzt wieder.
Da hattest Du genau den falschen Moment für Deinen Download Versuch erwischt.

Claus
MLD 2.0 - lirc serial - PSoneTFT - DVB-s-FF & DVB-s-Budget - Medion 2001 mit AMD 450 - 256MB RAM - 1TB HDD
MLD 2.0 - SMT-7020s - 80GB HDD
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1709
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #8 on: September 13, 2017, 20:44:46 »
So Installation ist durchgelaufen aber es wieder nur die MLD-Base installiert!
Sehe gerade das ich das Netinstall testing erwischt habe aber da wird auch nur MLD-Base installiert
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1709
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #9 on: September 13, 2017, 20:58:49 »
So jetzt die MLD 5.4 Rpi-Satip unstable installiert aber hier wird auch nur das MLD-Base
Code: [Select]
System
Name: MLD
Version: 5.4
Systemarchitektur: armhf armhf-rpi2
Paket Kategorie: unstable
Paket Version
alsa 1.1.3-42.4+4.4.50.198
apt 1.4.7-70.4
backup 1-32.1
base 0-102.2
btrfs 4.7.3-114.2+4.4.50.198
busybox 1:1.25.1-53
dbus 1.10.18-17
debug 0-2.6
dpkg 1.18.24-18
eventlircd 1:2016.03.15-37+4.4.50.198
font-config 0-5
font-dejavu 0-6
hid 0-3+4.4.50.198
icewm-lite 1.3.8-2
init 0-105.1
initramfs 2017.09.07-111.5
install 0-144.34
irkeytable 1.12.3-12.1
kernel 4.4.50.198-199.19
ldconfig 2.24-12
lirc 2:0.9.4-82.1
locales 0-25.4
mergerfs 1:2.18.0-11.7
mld-remote 0-42
mpg123 1.23.8-2
network 0-76.1+4.4.50.198
network-wireless 0-51.2
network-wireless-rpi3 0-1+4.4.50.198
psplash 2009.05.28-22
rc-core 2:0-15+4.4.50.198
rpi 0-42
rpi-firmware 2017.09.05-3
ssh 7.4-15
surf 0.7-10
udev 232-47.1
vfat 0-1
webif 0-2.25
webserver 0-244.3
xfs 0-5
xorg 1.19.2-90.4+4.4.50.198
zlib1g 1.2.8-~1
Gruß Mario
Meine Hardware (show / hide)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 15785
    • View Profile
    • ClausMuus.de
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #10 on: September 13, 2017, 22:48:33 »
Dann brauche ich noch mal das Debug-Log nach der Installation.

Claus
MLD 2.0 - lirc serial - PSoneTFT - DVB-s-FF & DVB-s-Budget - Medion 2001 mit AMD 450 - 256MB RAM - 1TB HDD
MLD 2.0 - SMT-7020s - 80GB HDD
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1709
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #11 on: September 14, 2017, 16:03:04 »
Ja den Debug-Log kommt noch! Werde ihn nachher gleich hochladen
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1709
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #12 on: September 14, 2017, 16:28:39 »
So hier ist der Debug-Log nach einer Neuinstallation.

Upload Code lautet: vkcykJ

Gruß Mario
Meine Hardware (show / hide)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 15785
    • View Profile
    • ClausMuus.de
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #13 on: September 14, 2017, 18:28:27 »
Hi,

das war wieder der Selbe Fehler. Ich hatte nicht alle von der Änderung betroffenen Pakete neu gebaut.
Es gibt in 5 Minuten wieder ein neues Image.

Claus
MLD 2.0 - lirc serial - PSoneTFT - DVB-s-FF & DVB-s-Budget - Medion 2001 mit AMD 450 - 256MB RAM - 1TB HDD
MLD 2.0 - SMT-7020s - 80GB HDD
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1709
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
« Reply #14 on: September 14, 2017, 19:29:58 »
Jetzt schaut es gut aus, es wird alles installiert
Code: [Select]
System
Name: MLD
Version: 5.4
Systemarchitektur: armhf armhf-rpi2
Paket Kategorie: unstable
Paket Version
alsa 1.1.3-42.4+4.4.50.198
appstarter 0-8.1
apt 1.4.7-70.4
at 3.1.20-9
backup 1-32.1
base 0-102.2
binutils 2.28-~1
btrfs 4.7.3-114.2+4.4.50.198
busybox 1:1.25.1-53
dbus 1.10.18-17
debug 0-2.6
dpkg 1.18.24-18
eventlircd 1:2016.03.15-37+4.4.50.198
font-config 0-5
font-dejavu 0-6
hid 0-3+4.4.50.198
icewm-lite 1.3.8-2
init 0-105.1
initramfs 2017.09.07-111.5
install 0-144.34
irkeytable 1.12.3-12.1
kernel 4.4.50.198-199.19
ldconfig 2.24-12
lirc 2:0.9.4-82.1
locales 0-25.4
mergerfs 1:2.18.0-11.7
mld-remote 0-42
mpg123 1.23.8-2
network 0-76.1+4.4.50.198
network-wireless 0-51.2
network-wireless-rpi3 0-1+4.4.50.198
pam 1.1.8-5
psplash 2009.05.28-22
rc-core 2:0-15+4.4.50.198
rpi 0-42
rpi-firmware 2017.09.05-3
ssh 7.4-15
surf 0.7-10
udev 232-47.1
vdr 2.3.8.214.38-214.38
vdr-plugin-apt 0.1.0-12+2.3.8.214.38
vdr-plugin-rpihddevice 1:2017.04.24-40.2+2.3.8.214.38
vdr-plugin-satip 1:2.3.1-22.4+2.3.8.214.38
vdr-plugin-suspendoutput 2.1.0-9.1+2.3.8.214.38
vfat 0-1
webif 0-2.25
webserver 0-244.3
xfs 0-5
xorg 1.19.2-90.4+4.4.50.198
zlib1g 1.2.8-~1

Upload Code lautet: ATxsKc
Gruß Mario
Meine Hardware (show / hide)

[1] 2 >>> MLD-5.x / Systeme / Raspberry PI / Rpi3-Satip MLD5.4 unstable Neuinstallation wird nur MLD-Base installiert
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.