[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD 5.4 x86 Unstable Installation geht nicht
 

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1646
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 x86 Unstable Installation geht nicht
« on: August 13, 2017, 09:50:53 »
Wollte gerade eine neue MLD 5.4 x86 Unstable installieren und man kommt nach der Installation immer wieder auf den Startbildschirm wo man auswählen kann Installieren oder Ausprobieren. Auch wenn man das ganze über die Konsole macht und dort sein Auswahl trifft was man installieren will, nach einem reboot ist man wieder im Startbildschirm mit der Auswahl.
Wenn ich vorher das über Ausprobieren machen dann komme in die MLD nur wenn man dann dort auf Installieren geht wird sie auch nicht installiert sonder läuft immer noch vom USB. Nach dem Installationsvorgang wenn man den USB entfernt geht es nicht.
Das ganze läuft nur vom LiveUSB und lässt sich nicht installieren.
« Last Edit: August 13, 2017, 09:52:30 by mafe68 »
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 1646
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 x86 Unstable Installation geht nicht
« Reply #1 on: August 13, 2017, 09:58:39 »
Habe das ganze nochmal nach dem Installationsvorgang ohne den USB gestartet direkt aus einem Kaltstart heraus, und jetzt fängt er an sich die nötigen Pakete zu holen und fährt auch die mal dann ohne Installationsmedium hoch. Sieht so aus wie wenn er nach der Installation das Installationsmedium nicht automatisch auswirft sonder man muss es per Hand machen.
Gruß Mario
Meine Hardware (show / hide)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 15672
    • View Profile
    • ClausMuus.de
MLD 5.4 x86 Unstable Installation geht nicht
« Reply #2 on: August 13, 2017, 10:23:10 »
Ja, das Installationsmedium (USB-Stick) kann nicht automatisch ausgeworfen werden, denn beim nächsten Boten ist ja automatisch wieder drin. Ich könnte höchstens nach dem erneuten Booten von dem netinstall Image da drauf hinweisen, dass der User möglicherweise vergessen hat den Stick heraus zu ziehen und ein erneutes Booten (ohne Stick) anbieten.

Claus
MLD 2.0 - lirc serial - PSoneTFT - DVB-s-FF & DVB-s-Budget - Medion 2001 mit AMD 450 - 256MB RAM - 1TB HDD
MLD 2.0 - SMT-7020s - 80GB HDD
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 15672
    • View Profile
    • ClausMuus.de
MLD 5.4 x86 Unstable Installation geht nicht
« Reply #3 on: August 13, 2017, 10:56:19 »
OK, das "docker run ..." ohne -it funktioniert nicht. Mit -it ist aber auch doof, weil man dann sofort im Kontainer landet. Also grundsetzlich kein Problem, nur für die Anleitung im Wiki ist das doof.
Hat da einer von Euch eine Idee? Wie also ein Container erzeugt aber nicht gestartet wird?

Claus
MLD 2.0 - lirc serial - PSoneTFT - DVB-s-FF & DVB-s-Budget - Medion 2001 mit AMD 450 - 256MB RAM - 1TB HDD
MLD 2.0 - SMT-7020s - 80GB HDD
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559

[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD 5.4 x86 Unstable Installation geht nicht
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.